Jump to content

Black desktop due to Mbam delay in startup & exit


Recommended Posts

since I have to removed to old Mbam version and download the new one (most Recent version of the program) I noticed new issues, where it is still occurring daily .... so here what I see on my system !

1- Black desktop for A few seconds and sometimes for A minutes due to Mbam delay in startup

2-  delay handle for A few seconds and sometimes for A minutes in program  exit due to Mbam

and idea ? <_< hope that isn’t a bug :D

Edited by mrdodrop
more info was added
Link to post
Share on other sites

On 4/23/2016 at 10:48 PM, mrdodrop said:

I will give it a go and report back then ....

so I had to unchecked that "scan for rootkits" option and restartinag my laptop so many time and it got a bit better to loaded up of the mbam ! :blink:

btw : I need to report a new issue on a new topic ! :(

Edited by mrdodrop
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.