Jump to content

Recommended Posts

What I did was by BD add the URL 'Malwarebytes.org' as an exclusion and by MBAM added the URL' www.Bitdefender.com'

 

Maurice was helping me this weekend but I gave up untill I saw this forum and now I followed all the steps from this forum and now it's working. Thanks again Maurice you did a great job for me.

 

Ab

Link to post
Share on other sites
9 hours ago, Maurice Naggar said:

Let me try just one more time.  We would like to work with you to get this resolved.  But we need diagnostic reports and a full dump file.

I can then arrange for the review of those by our internal team.  We can also have our internal team contact Bitdefender.  Actually Bitdefender is wanting more detail information.

If you have the name and email of the "bitdefender technician"  then P M me with that information.

Just do not rely on the public forum at BitDefender, as I see those responders have already reached their own conclusions. 

Wow I had the same problems but uninstall malwarebytes and followed this topic

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.