Jump to content

Start menu Shortcuts not working


Recommended Posts

  • Root Admin

Hi @thardy and :welcome:

Can you please check on the permissions for the shortcuts. Perhaps the logged on user does not have rights to launch them.?

Let me get a log form the system affected please.

 

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post

 

Link to post
Share on other sites

  • Root Admin

You should have setup a deployment policy. May be best to open a support ticket on the Help Desk so they can assist you directly.

If you've not already done so you can download the User Guides from here

https://www.malwarebytes.org/support/guides/

Malwarebytes Management Console Administrator Guide (PDF)
https://www.malwarebytes.org/pdf/guides/MBMCGuide.pdf

Malwarebytes Management Console Best Practices Guide (PDF)
https://www.malwarebytes.org/pdf/guides/MBMCBP.pdf

You can open a support ticket from this link:

https://www.malwarebytes.org/support/business/#techhelp

Thank you again

Ron

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.