Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Internet wired connection fail with Malwarebytes


Recommended Posts

Hi and thanks for your help.

I have a problem when I turn on Malwarebytes, my internet connection doesn't work at all.

I tried to turn off any other software like windows defender or any other programs, but I figure out that when I change my wired connection to non-wired connection (MSI GE60 laptop) I had internet connection.

I could deactivate the on-line protection of Malware bytes, but I'm trying to find the problem.

 

Thanks to all and sorry for my English. :)

Link to post
Share on other sites

I looked up the Op's computer and ....

Killer™ E2200 Game Networking LAN

 

Try disabling the setting for "Enable Bandwidth Control" in Killer Network Manager.

Please let us know if that resolves the issue with internet blocking.

 

Another way of doing it....

This is a simple fix and has worked for folks with the Killer e2200:

For Windows 7:

  • Navigate to Start --> Control Panel
  • Click Network and Internet then Network and Sharing Center
  • Click Change Adaptor Settings
  • Right-click the Killer wireless connection and select Properties
  • Under the Networking Tab, uncheck Qualcomm Atheros Bandwidth Control
  • Click OK
  • Reboot


This resolved the conflict for most.

Update on this issue:

 

bdubrow said:


Just wanted to give you (and any others who may be experiencing this issue) another update.  We've tested the latest drivers released by Rivet Networks (makers of the Killer networking products) and are happy to confirm that they've implemented a fix so that you can now use both Malwarebytes Web Protection and Killer Network Manager's Bandwidth Control alongside each other with no issues.
 
You can download the latest Killer drivers from this site.
 
We appreciated your patience as we worked toward a solution here!

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.