Jump to content

Sheduler issue


Recommended Posts

I have noticed lately that the scheduler doesn't seem to run my threat scan even if its missed, I have it set to run at 10am and run if its missed by an hour. When I check the scheduler I notice a list of like 20 threat scans all with exact same settings, when I delete one, it deletes them all.

 

Added a picture so you can see what I mean, these logs seem to change on every reboot.

no idea whats going on.jpg

Edited by fivealive
added picture
Link to post
Share on other sites

It seems something has gone wonky with your MBAM install.... I would simply do a clean re-install of your MBAM.  If you want to help the MBAM staff try and troubleshoot why this is happening, then do not do the clean reinstall and provide the logs instead.  Let us know how you want to proceed.

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs(the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. NOTE: More info about v2.2.0 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions


Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Here are the log files, I also forgot to mention a few weeks ago i was having troubles with malwarebytes starting up, it refused to open on turning my computer on one morning, I could get chameleon  to run but it wouldn't run normally, I did do a clean reinstall and turned on the self protection and that seemed to help. I recently turned off the self protection though because it  was flooding the event viewer with chameleon error messages.

Addition.txt

FRST.txt

CheckResults.txt

Link to post
Share on other sites

The logs are with the multiple tasks in the scheduler, I did do a clean reinstall just now, but that was after i got you the logs.

 

the reinstall I did a few weeks ago, seemed to help with a previous issue I was having, I just thought I would mention that issue just in case it might be related.

Edited by fivealive
Link to post
Share on other sites

OK, now that you did the clean re-install, are you still having issues with the scheduler having multiple items listed?

If you issue is resolved the staff may look at the logs, but may not be able to figure out what the root cause was since you did the clean re-install.

Link to post
Share on other sites

I havn't rebooted the computer yet, windows is trying to download updates at the moment, I will once thats done downloading, hopefully it doesn't happen.

Rebooted  computer, seems the issue has been fixed. scheduler is normal.

Edited by fivealive
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.