Jump to content

MBARW starts up but no longer goes into protection


tonyb56586

Recommended Posts

Well, I saw where another person had that problem and y'all requested a couple of zip files.  I have the \Malwarebytes Anti-Ransom file compressed, I think, the title is a little different.  But it is over the max file size of 30MB and is like 64 MB and was skipped each time I tried it.  The other file, \MBAM Service\logs does not exist on my computer.    Here is another interesting item:  I tried re-installing MBAW.  I suppose that was a major mistake since now MBAW no longer starts up at all; not even when I try opening it as administrator.  It will not start up nor run as far as I and task manager can tell.  And, no, I haven't tried restarting my computer--yet.   I wanted to get this off before I signed off the computer.  I have liked using MBAW.  Although it did pick up a couple of false positives, that, at least, showed me that it was on the job and trying to protect my computer against that nasty ransom ware.  So far still no sign of an actual attack and would prefer it to stay that way if it is possible.

Thanks for your help,

TonyB

Edited by gonzo
Corrected product acronym in post title
Link to post
Share on other sites

Hello tonyb56586 and :welcome:

Let's start here.  Rather than a simple over-the-top re-install of MBARW Beta6, please consider a clean re-install of MBARW Beta6:

1. Close all open user applications followed by a conventional Windows based uninstall of Malwarebytes Anti-Ransomware through the Windows system Control Panel.
2. If MBARW Beta was uninstalled successfully, the following directories will have been deleted from a typical Windows x64 system:

                         C:\Program Files\Malwarebytes\
                         C:\ProgramData\Malwarebytes Anti-Ransomware\
                         C:\ProgramData\MBAMService\

3. If any of the above directories remain, please delete them manually.  If necessary, any remaining/uninstalled directory must be deleted in the Windows Safe mode.
4. Execute a conventional Windows restart to the Normal Windows boot mode and log-in through an Administrator's account. <===IMPORTANT!
5. Using an Administrator's account only, download a fresh MBARW_Setup.exe file and save to the Administrator's Desktop from the MBARW Introduction topic.
6. Right-click the saved MBARW_Setup.exe file and left-click RunAsAdmin.jpg  Run as administrator from the context menu and continue.
7. Upon a successful installation, please restart the computer in a conventional manner to the Windows Normal boot mode.

Please reply to your topic with the status of your reported issue.  Thank you for beta testing MBARW and your valued feedback.

Edited by 1PW
Link to post
Share on other sites

Thank you for your very good advice!  I was going to try that next if I had not heard from you after a couple of days.  So I uninstalled MBARW and then uninstalled its folder from Program Files.  I then downloaded a new MBARW_Setup.exe and installed it as an administrator.  When the installation was completed, MBAW was working.  I closed it out and reopened it as an administrator using the icon on my desktop.  I was able to turn off protection and turn it back on.  I did this a couple of times to make certain.  It appears to be A-OK for now.  Thanks again!

TonyB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.