Jump to content

Unable to submit feedback


Recommended Posts

Following an installation issue I had (reported in another posting),I tried to use the feedback button (both before and after registering this account) and got the message (and still do), "Google Chrome is unresponsive, relaunch now?".  No matter which button I press,nothing obvious happens - and Chrome is certainly not unresponsive; I'm using it now.

The feedback button seems to be consistent in this effect.  On my other laptop where Firefox is the default browser, the feedback button opens the browser at this forum, and the same happens if I make Chrome the default browser.  It would seem to be related to the particular computer.

Link to post
Share on other sites

Hello Trentham:

Let's work with only one system only; please create the following zipped archives for MBARW developer team analysis:

Create a .zip archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another .zip archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the above zipped archives to your next reply.  When a resolution is found for the first system, the next system can be treated as a separate issue.

Thank you for beta testing MBARW and your valuable feedback.

Link to post
Share on other sites

It seems today the feedback button is working OK, even though the computer's not been rebooted since the original problem (though it has hibernated).

Anyway, Im attaching the archives requested.

I would point out that when I tried to zip the logs file, it said it couldn't add the mbamservice.log file because it was in use, even though I'd terminated the MBARW program.  I made a copy of the log file and that is what's in the archive.

Malwarebytes Anti-Ransomware.zip


Link to post
Share on other sites

Hello Trentham:

Nothing in the logs is pointing to any particular trouble yesterday.  As a generality, as long as the system has full-time unimpeded access to the Internet, MBARW Beta6 is unlikely to show difficulties.

Has the issue also passed with the second system?

Thank you.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.