Jump to content
Sign in to follow this  
liam

Unable to connect to server

Recommended Posts

Running Beta 6, windows 10, MBARW stopped running with this message "Unable to connect to the server". Uninstalled MBARW & Re-installed, same results with same message.

Share this post


Link to post
Share on other sites

Hello liam and :welcome:

For the embedded MBARW Beta license to activate, and normal subsequent operations, a path must exist between the MBARW Beta program, its files, and any URLs within the following Internet domain name:

                                                      mwbsys.com

Please make sure that if any sort of proxy setting, HOSTS file entry, web filter/third party firewall applications are in use, that the above is regarded as Trusted.

A 3rd party security application may require the following temporary file exclusion:

C:\Program Files\Malwarebytes\Anti-Ransomware\MBAMService.exe

Only if the MBARW Beta license still will not activate, please attach the following .zip archive files in a reply to this topic:

Create a zipped archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another zipped archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Thank you for participating in the MBARW Beta testing program and your valued feedback.ogram and your valued feedback.

Share this post


Link to post
Share on other sites

Beta license still will not activate. when i try to upload files, i get this error message:  "There was a problem processing the uploaded file. -200". Hope you might be familiar with this error. 

Share this post


Link to post
Share on other sites

Hello liam:

Quote

Please make sure that if any sort of proxy setting, HOSTS file entry, web filter/third party firewall applications are in use, that the above is regarded as Trusted.

A 3rd party security application (such as an Anti-Virus program) may require the following temporary file exclusion:

                                             C:\Program Files\Malwarebytes\Anti-Ransomware\MBAMService.exe

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

Thank you.

Share this post


Link to post
Share on other sites
On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

Thank you.

Thank you.

 

On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

Thank you

 

On 4/11/2016 at 2:42 PM, liam said:

Beta license still will not activate. when i try to upload files, i get this error message:  "There was a problem processing the uploaded file. -200". Hope you might be familiar with this error. 

MBARW is up and running. Followed your instructions to do a clean un-install, than manually delete the 3 files leftover (had to enter safe mode to do this), than re-install MBARW. This worked & thank you for your help.

Share this post


Link to post
Share on other sites
On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

Thank you.

Thank you.

 

On 4/12/2016 at 9:31 PM, 1PW said:

Hello liam:

If you still can not get MBARW Beta6 to activate, please advise in a reply to this topic.

Thank you

 

On 4/11/2016 at 2:42 PM, liam said:

Beta license still will not activate. when i try to upload files, i get this error message:  "There was a problem processing the uploaded file. -200". Hope you might be familiar with this error. 

MBARW is up and running. Followed your instructions to do a clean un-install, than manually delete the 3 files leftover (had to enter safe mode to do this), than re-install MBARW. This worked & thank you for your help.

Share this post


Link to post
Share on other sites

MBARW is up and running. Followed your instructions to do a clean un-install, than manually delete the 3 files leftover (had to enter safe mode to do this), than re-install MBARW. This worked & thank you for your help.

Share this post


Link to post
Share on other sites

Hello liam:

Thank you for the good news update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.