Jump to content

Antiexploit stops Chrome from working


Bramble
 Share

Recommended Posts

Hello,

I was on a 14 day trial for Malwarebytes and had a free version of Anti-Exploit. My trial version expired yesterday and I clicked on 'end trial' to switch to a free version. Now, for some reason Anti-Exploit doesn't let Google Chrome run - as soon as Chrome loads, a pop-up  from Anti-Exploit appears saying 'Exploit ROP gadget attack blocked'. Does it mean Chrome is not safe to use or is Anti-Exploit over-reacting? Is there anything I can do to stop this from  happening, or do I just need to uninstall/reinstall Anti-Exploit?

I've been trying to attach a screen shot of the pop-up message but the upload keeps failing, even though the file is below 100kb - another mystery...

Thank you in advance for any suggestions.antiexploit.docx

Link to post
Share on other sites

I have the same problem with MBAE & Chrome today: As soon as I load Google Chrome, MBAE blocks Chrome [Proetection Layer:Protection Against OS Security Bypass; Protection technique: Exploit ROP gadget attack blocked]. However, my MBAE trial HAS NOT ended yet. I haven't directly installed any new software, but Windows 10 installed several updates and fixes yesterday; and I do also use Trusteer Rapport.

Any ideas please?

 

 

Link to post
Share on other sites

  • 3 weeks later...

@digmorcrusher and @AdvancedSetup, thank you for your replies. Ironically, I was without broadband connection for a couple of weeks so couldn't get back on the forum earlier...

Anyway, back to the original issue - a couple of days ago I got my connection back so I deleted and re-installed Chrome. That took me from version 49.xxx to 50.0.26661.94 and it worked perfectly for a day, but yesterday the same problem with Chrome not starting due to ''Protection Against OS Security Bypass - Exploit ROP gadget attack blocked" came back.

I read through other threads, noticed people referring to some settings which should be unticked in MBAE, but couldn't find the original message referring to details, so I decided to delete Chrome, MBAM and MBAE. I run Piriform CCleaner to remove traces from the registry and reinstalled all three again. At the moment, Chrome is working fine and I hope it will last a bit longer this time. The setup I am using now is as follows:

Windows 8.1 (x64)

Chrome 50.0.2661.94 m (so the same as two days ago and the same default profile)

MBAM (free) 2.2.1.1043

MBAE (free)1.8.1.1196 (previous version was 1189)

Trusteer Rapport 3.5.1609.47 (which strangely works in Chrome this time)

I'm going to keep fingers crossed and hope it will now run as it should. 

Thank you again for your help. :)

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.