Jump to content

URL bug still present


Recommended Posts

https://forums.malwarebytes.org/forum/175-forums-update-faq-issues-feedback/                              

Just as I suspected - for whatever reason. after posting a URL, as I continue to type it adds my test to the URL link.  Anyone else seeing this?

 

 

 

Test 2:

 

https://forums.malwarebytes.org/forum/175-forums-update-faq-issues-feedback/  THIS IS NOT PART OF THE URL

Link to post
Share on other sites

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

  • Administrators

Can you share exact what steps you're doing here?

My test:

  • Copied URL from address bar in Chrome
  • Pasted below
  • Hit space bar and then typed "this should not be part of the URL." (minus the quotes)

https://forums.malwarebytes.org/ this should not be part of the URL.

Edit: mine worked as expected.

Link to post
Share on other sites

  • Administrators
1 minute ago, yardbird said:

@msherwood The above is a screen shot (see the adress bar) When I did what John did (copy & paste) I got this entire forum. that help?

msherwood

Yep, got it.

Assume you didn't mean to put the second "msherwood" (the one is red) in this post either, right?

Link to post
Share on other sites

No all I hit was Shift @ and your name came up in Red as you see... After I typed the @ I get a bunch of user names as in the screenshot here

@.jpg

I could not remove your name in RED ? and I don't know why......  and, NO I did not put your user name there in RED ??

Edited by yardbird
info for staff
Link to post
Share on other sites

For me it was simply copying a URL and pasting and then typing.

 

FWIW, I'm using Firefox Nightly 48.0.1a, (2016-03-19) on Windows 10 Insider Preview version 1511 (OS Build 14291.1001).  I suspect it might have to do with Firefox, e10s, Do Not Track, or some combination thereof....

Link to post
Share on other sites

Another test, on a new day.

Copied URL of this thread from the addressbar and am using CTRL + V to paste it and then will follow with some normal text.

Whoops, it was a direct post that was copied, not the thread URL.  Now to test with the main thread URL:

Worked fine as well.  Now for an external URL.

http://www.freedownloadmanager.org/board/index.php        THIS IS NOT SUPPOSED TO BE A PART OF THE LINK

I can easily not have this occur by hitting ENTER an then typing the rest of my text, and if I need to I can then remove the line space to get the text back in line, as so:

http://www.freedownloadmanager.org/board/index.php is a great download manager that is streamlined with a new, Material-eque look (think Android and Google apps like Chrome for PC).

I suspect this is strictly in Firefox Nightly 48.0.1a, but I'll log in in other browsers and see if it is occurring there as well or not.  Currently, after another daily (er, Nightly!) update, the e10s aka Electrolysis is disabled again so that is not the cause of the issue.

Edited by John L. Galt
Corrected typographical error
Link to post
Share on other sites

If you hover over the box that is created, at the top left is a cross-hair that you can click, and then you can delete the entire thing.

See pic:

56eef7cb64e9d_MBAMForumURL.png.daebbe81c

By clicking on that you can then delete the post.

Also, please feel free to keep contributing to this thread - it is all about the URL posting in the forum and the idiosyncrasies that we're experiencing, so the more the merrier (and we might actually get our issues resolved as well) :)

Link to post
Share on other sites

@yardbird

No, you mouse over the quote itself to only show the drag handle, you click on the drag handle itself to select the post and then you can delete the quote / post.

it works for me every time.

For example, in Firefox Nightly on Win 10 Insider Preview, when my mouse gets over the drag handle, it also turns into a cross-hair but I then just click on the cross-hair when my cross-hair overlaps it (and it it does not overlap it is still shows a normal mouse pointer, which is how I know I am in the right area to select it), and then I can hit either Backspace or Delete.

If it still doesn't work for you, try double clicking it, it may be that the browser is allowing me to select it via single click but IE is not.  And it may be that IE doesn't allow it at all.

I've finished responding to there posts, I am going to test thee URL functions in Edge, IE 11, Chrome 50, Opera, Vivaldi, and perhaps another browser just to make sure.  I'll report back with results in a while.

Link to post
Share on other sites

Windows 10 Insider Preview Version 1511 (OS Build 14291.1001)

Microsoft Edge

Internal link post:

External Link Post:

http://www.cnn.com/ and text works normally here.

Windows 10 Insider Preview Version 1511 (OS Build 14291.1001)

Opera 

Version: 36.0.2130.32

Internal link post:

External Link Post:

http://www.cnn.com Text works fine.

Link to post
Share on other sites

14 minutes ago, John L. Galt said:

Windows 10 Insider Preview Version 1511 (OS Build 14291.1001)

Microsoft Edge

Internal link post:

External Link Post:

http://www.cnn.com/ and text works normally here.

Windows 10 Insider Preview Version 1511 (OS Build 14291.1001)

Opera 

Version: 36.0.2130.32

Internal link post:

External Link Post:

http://www.cnn.com Text works fine.

 @ John L GALT   CNN looks ok 

 

  

  https://yahoo.com   just a test

      https://yahoo.com   just a test - says its merged, see post by 1pw !  I"ll try for a screenshot John when I hit Submit

merged.jpg

Edited by yardbird
what do you think ? current ver. of chrome on my end
Link to post
Share on other sites

In Firefox nightly the text gets added to the URL, as in my first post. 

However, in other browsers it works fine, so it has to be a Firefox Nightly issue.  I'm going to report the issue at BugZilla.  Thanks, all, for being patient with me as I tested the issue out.

16 hours ago, msherwood said:

Can you share exact what steps you're doing here?

My test:

  • Copied URL from address bar in Chrome
  • Pasted below
  • Hit space bar and then typed "this should not be part of the URL." (minus the quotes)

https://forums.malwarebytes.org/ this should not be part of the URL.

Edit: mine worked as expected.

@msherwood I've figured out that this is a browser specific issue.  You can close this thread for me now, thanks :)

Link to post
Share on other sites

if you are the last person to reply, and you reply to the same thread again, your new reply is merged with your last reply.  I noticed this earlier when I was test, as that one long post was actually 3 different posts from three different browsers.

Link to post
Share on other sites

  • Administrators
3 minutes ago, msherwood said:

If you respond within 5 minutes of your previous post, it will merge them. We picked 5 minutes as we felt this was the windows of time where people would want their posts merged versus having one or more concurrent posts.

If you think 5 minutes is too high or low, let us know.

 

Also, @yardbird and @John L. Galt - we good on the other stuff in this thread or are there still open items?

Link to post
Share on other sites

  • celee changed the title to URL bug still present
  • celee locked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.