Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Recommended Posts

On a clean win7 installation MBAM web protection is blocking all browsers from connecting to any site (including router web management page), without any popup or indication that MBAM is doing anything. If I disable and re-enable protection most of the time problem goes away, but not always.

All other programs can go online via HTTP (radio streaming works without problems).

I was running MBAM on the same machine with same OS and identical settings with no issues.

Link to post
Share on other sites

Hello and Welcome!

This sounds like a conflict with perhaps your network card, do you know what network card you have (there is a known issue with a Killer Network card)?  If you are not sure, then please run the diagnostics tools below and we can have a look.

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Hi Firefox,

This was quick, thanks :)

Yes, I have Killer Network wifi card, will try disabling Killer managers and see what happens.

Suggestion: either sticky the thread with solution, include this information in FAQ or make a separate "Known Conflicts" thread, it would save a lot of time for a lot of people

Link to post
Share on other sites

Here is the info on this card, BTW there is discussion going on about the FAQ section, so stand by on that....

Try disabling the setting for "Enable Bandwidth Control" in Killer Network Manager.

Please let us know if that resolves the issue with internet blocking.

 

Another way of doing it....

This is a simple fix and has worked for folks with the Killer e2200:

For Windows 7:

  • Navigate to Start --> Control Panel
  • Click Network and Internet then Network and Sharing Center
  • Click Change Adaptor Settings
  • Right-click the Killer wireless connection and select Properties
  • Under the Networking Tab, uncheck Qualcomm Atheros Bandwidth Control
  • Click OK
  • Reboot


This resolved the conflict for most.

Update on this issue:

 

bdubrow said:


Just wanted to give you (and any others who may be experiencing this issue) another update.  We've tested the latest drivers released by Rivet Networks (makers of the Killer networking products) and are happy to confirm that they've implemented a fix so that you can now use both Malwarebytes Web Protection and Killer Network Manager's Bandwidth Control alongside each other with no issues.
 
You can download the latest Killer drivers from this site.
 
We appreciated your patience as we worked toward a solution here!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.