Jump to content

Recommended Posts

I installed new windows 10 pro, with the pc clean my first step was install ESET Smart Security 9, Malwarebyte 2.2.1.1043 and CCleaner, all trial versions. No more. only the official pages. my pc is clean and new, no virus. In the moment i installed Malwarebyte I lost my internet conection, the pages show :

This site can’t be reached

www.youtube.com’s server DNS address could not be found.

DNS_PROBE_FINISHED_NXDOMAIN

 if i turn off the protection in the Malwarebyte icon the internet access come back.

How can i fix this issue? 

Link to post
Share on other sites

  • Root Admin

Hello and :welcome:

My initial guess without knowing more about your computer is that you probably have a similar feature on your antivirus. I believe both Kaspersky and Symantec (possibly others now) have a feature to block sites like we do. Which antivirus program are you using?

 

Link to post
Share on other sites

Is not a cracked version, is the trial version. I am using the ESET Smart Security, the trial also and registered for 30 days. I want buy them but i want to be sure this will work. Now something is happening. A friend has the same software than me and he doesn't have the same problem. I repeat, my computer is new, and the windows, antivirus, malwarebyte and ccleaner are legal.

Link to post
Share on other sites

@Osmel  Until @AdvancedSetup returns to help, Here is something you can try to make sure they are not conflicting with each other.

Please exclude the following files from your Antivirus Software (not sure what version you are using):

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

For 32 bit versions of Windows XP, Windows Vista, Windows 7 & Windows 8 & Windows 10:

  • C:\Program Files\Malwarebytes Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamdor.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbampt.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamresearch.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamscheduler.exe


For 64 bit versions of Windows Vista or Windows 7 / 8 & 10:

  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamdor.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbampt.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamresearch.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamservice.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware \mbamscheduler.exe


Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude MBAM.EXE, MBAMSERVICE.EXE and MBAMRESEARCH.EXE from it as well

Link to post
Share on other sites

1 hour ago, AdvancedSetup said:

Please update the drivers on your Gigabyte for the Ethernet Killer network component. Older drivers did have an issue similar to this.

Visit the Gigabyte site and look for the updated drivers.

Thankyou, issue solved, i am thinking now do the same with mi wi-fi m.2 because is not working but i am scared because the system is running on m.2 too. Now i will buy Malwarebytes and ESET.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.