Jump to content

program_error_updating (0, 0, host not found)


Recommended Posts

I started recieving this error (program_error_updating (0, 0, host not found)) when trying to update the database in Malwarebytes a little more than a week ago. I didn't think much of it but yesterday I decided I'd google it and see what I find. I found the supportpage:

Spoiler

 

The same evening I also noticed my name on my uPlay account had been changed, my friends had been manually blocked and I had recieved an email from uPlay about "Email adress change request". Somebody have undoubfully got access to my uPlay account. 

I'm following the guidelines in that forum post but I did not get the first result while scanning with malwarebytes. I have old logs saved and I checked those but could not see anything that had been reported along those lines. 

I have now factory reset my router and after doing that while my computer was turned off I can now update malwarebytes once again without recieving any error. 

 

I would like some assistance in checking that my system is once again safe. The directions on where to actually post this felt diffuse and I apologize if I posted at the wrong place. Thanks for the help.

Link to post
Share on other sites

  • 3 weeks later...

It's now been 21 days since I asked for assistance, I may be at fault here for posting in the wrong place. ANYWAY I decided I'd start trying to figure this out myself.

I read this guide and followed it step by step: 

It flagged 4 threats on the Smart Scan-step,I deemed them all safe. 3 of which were "Abnormal System Settings": Modified Hosts (I checked the hosts-file and saw no changes except those I've made myself), Disabled UAC (which is by choice) and Modified Winlogon (which I have no idea what it is but I found the winlogon.exe and checked if the signature was valid with sigcheck.exe and it looked alright.

The 4th was chrome.dll which was found in C:\Program Files (x86)\Google\Chrome\Application\38.0.2125.111\chrome.dll. I assumed it safe after some googling. (I decided to clean this file by using the program).

 

After and before that I've been clearing all steps up until Comodo Autoruns. It detects 13 items, one of which is a "Task Schedule" with the name "Wowhead" (this is safe). It flags 8 items connected to "HKEY_LOCAL_MACHINE\System\ControlSet001\Services". I've run them all through https://valkyrie.comodo.com/fvs by uploading them one by one. They all gets flagged as "No Threat Found". One of these "No Threat Found"-files had one of the "3 verdicts" analyzed as "Certificate and Vendor name are Not Valid" attached with a "bug/malicious symbol", final verdict was however still "No Threat Found".

Since I can't figure out/verify if these are harmful or not I stopped here.

I need advise on what step to take next to make sure I'm not infected. Any help would be appriciated. I'm happy to further explain what I've done so far but I have been following that guide step by step.

I'm happy to attach the remaining files in this post if requested, I'm so close at having made sure I have no malware. Just one more step xD

Also a quick question, does these methods I've been using work (read: locate) if I have multiple harddrives?

 

Thanks in advance! :)

Link to post
Share on other sites

  • Root Admin

Hi there and sorry for the delay. Looks like your topic was overlooked.

Let me get some logs to see if I can see what's going on please.

Please download the Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatibale with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

 

Thanks

 

Link to post
Share on other sites

  • 1 month later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.