Jump to content

Recommended Posts

My coworkers and I are testing MBAE in an enterprise environment. We have been checking the console threat view regularly to see what has been found, so far not a lot. Today I added a new client to the console and noticed that the threat count shot up from about 6 to 77. When I looked it said it blocked a suspicious URL however the dates were all from 2013, a full 3 years ago. Can someone help me understand what is happening? 

Thanks. 

-Nick

Link to post
Share on other sites
  • Staff

Are these URL detections? If so it is probably not MBAE but MBAM.

But regardless, the root cause is probably the same. That machine probably had an old and/or consumer version of MBAM or MBAE installed. When you deployed the ForBusiness Malwarebytes client, it picked up the old logs and sent them to the Management Console. This is by design as any new logs created locally on each endpoint are sent back to the Management Console for reporting.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.