Jump to content

Keep receiving Malwarebytes alerts


Recommended Posts

Dear all,

We installed Malwarebytes Endpoint Security into around 1000 Winodws 7 computers but we keep receiving the Malwarebytes email alerts from many computers. It seems that the Malwarebytes Antimalware detected and try to quarantine the PUP but failed. So, we keep receiving the email alert even we perform full scan. Could you please advise how to fix it? Thanks.

All email contents are similar as follow:

<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\Updater\TBNotifier.exe
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\apnmcp.exe
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\Updater\TBNotifier.exe
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\Updater\TBNotifier.exe
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\apnmcp.exe
 

<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\AlphaFS.dll
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\MPCBClient.dll
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\Shared Stack.dll
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\ObjectListView.dll
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\Newtonsoft.Json.dll
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\System.Data.SQLite.DLL
<IP> PUP.Optional.MyPCBackup Quarantined C:\Program Files (x86)\MyPC Backup\x64\SQLite.Interop.dll
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\Updater\TBNotifier.exe
<IP> PUP.Optional.APNToolBar.Gen Quarantined C:\Program Files (x86)\AskPartnerNetwork\Toolbar\apnmcp.exe
 

Regards,

Doveletchan

Link to post
Share on other sites

  • Staff

Hey Doveletchan, 

 

I don;t know if you sought help anywhere else on this issue yet.  But this is likely due to the default treatment for PUPS.  it is set to detect and show those items but not to remove them.  We can change this treatment in the policy setting under scanner tab, modify the setting for PUP detection's from "Show in results list and do not check for removal"  to "Show in results and check for removal" 

Once this policy is updated on the endpoints, the next scan should be able to remove these items! 

 

Let me know if this helps or if you have any other issues. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.