Jump to content

0.9.15.416 seems to ignore exclusions


reckert

Recommended Posts

After updating to version 0.9.15.416, it seems like my exclusions are being ignored.

I have an PHP web application installed locally (using xampp) on my Windows 7 Ultimate Laptop. When clearing the application cache, loads of files are being deleted and regenerated afterwards. Depending on doing this using the PHP command line or via the web interface, the PHP cli "C:\xampp\php\php.exe" or the apache web server "C:\xampp\apache\bin\httpd.exe" are being put into quarantine and sometimes scheduled to be deleted after reboot. I had added both programs to  the list of exclusions and did not have any further problems with the previous beta 0.9.14?.

Since the update to 0.9.15.416, "C:\xampp\php\php.exe" is repeatetly reported as malware and put into quarantine even though it is in the list of exclusions. Is the previous version still available somewhere? Is there anything else I can do than disabling Anti-Ransomware while working on the application?

Best regards,
Ralph Reckert

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.