Jump to content

[SOLVED] Mixed responsiveness


Recommended Posts

I have noticed for several day now I am seeing a mixed Forum responsiveness.  Some thinks I may choose ( click on )  happen right away.  Other things like choosing a PM to read or mark forum as read can be painstakingly slow.

Those that are are slow to respond to tend to be that way.

Link to post
Share on other sites

I noticed that as well. Yesterday, for like 2-3 hours, whenever I would click on something, the entire page would froze for like 30 seconds, before loading the next page. And to me it looks like the issue was on the forum's side, and not mine.

Link to post
Share on other sites

  • Administrators

Hi everyone, 

There was a custom JS was running in the background that we believe caused this general slow down in the forums as well as our Malwarebytes website.

An update was applied and this JS issue was resolved earlier this week.

Are you guys still experiencing slow downs today?

Link to post
Share on other sites

I'm not experiencing the kind of slow downs I was experiencing last week (and the week before) today. Although, I guess leaving this thread open till Sunday (or next week) will give us more time to see if the responsiveness issue was indeed fixed or not.

Link to post
Share on other sites

  • celee changed the title to [SOLVED] Mixed responsiveness
  • celee locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.