Jump to content
Sign in to follow this  
nemesis3

Your licence failed to activate

Recommended Posts

Hi, I'm testing the new Anti-Ransomware BETA program.

After installation I will get the error message: "Your licence failed to activate".
Maybe this is because this Workstation is behind a squid proxy. Is it possible to configure the proxy settings like in the Anti-Malware Version?

Thanks for any reply.

Share this post


Link to post
Share on other sites

Hello nemesis3:

Quote

Is it possible to configure the proxy settings like in the Anti-Malware Version?

The non-authoritative answer is yes. The exceptions may be detailed below.

For the embedded MBARW Beta license to activate, and normal subsequent operations, a path must exist between the MBARW Beta program, its files, and any URLs within the following Internet domain name:

           mwbsys.com

Please insure that if any sort of proxy setting, HOSTS file entry, web filter/third party firewall applications are in use, that the above is regarded as Trusted.

A 3rd party security application may require the following temporary file exclusion:

          C:\Program Files\Malwarebytes\Anti-Ransomware\MBAMService.exe

Only if the MBARW Beta6 license still will not activate, please attach the following .zip archive files in a reply to this topic:

Create a zipped archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another zipped archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Thank you for participating in the MBARW Beta testing program and your valued feedback.

Share this post


Link to post
Share on other sites

Hi Spam Hunters,

C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\ ist empty.

I have attached the log-file (http error). Maybe these hat to do something with the proxy.

Thanks for your reply.

MBAMSERVICE.zip

Share this post


Link to post
Share on other sites

Hello nemesis3:

Have entries been made regarding your proxy server?

What were the necessary entries that permitted Malwarebytes Anti-Malware (MBAM) to function correctly?

Thank you.

 

Share this post


Link to post
Share on other sites

How do you enter the proxy setting details? My malware bytes works but I cannot get this beta to activate.

Share this post


Link to post
Share on other sites

Hello @barcrest:

It is disappointing to read your testing system is having MBARW Beta issues but each computer is unique.  Problems that seem "the same" frequently are not.

The same is true for solutions.  Solutions may often need to be individualized for your unique testing system.

It is less confusing for everyone if a "One Member Per Topic" policy is adhered to instead of posting to the topic of another member.

Development Team Members, Staffers, and Helpers will be able to more easily provide both you and the OP/Topic Starter, with individualized assistance.

Please start a NEW, and SEPARATE topic by left-clicking this >>Start New Topic<< link now.

Thank you always for your patience and understanding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.