Jump to content

Stop the BSODs -Bad_Pool_Header Malwarebytes/BD 2016


Recommended Posts

I just joined the forum in order post about this problem.  I don't pretend to be any kind of expert, rather I'm only a home user so I can't say what the underlying problem is.  But I can say what I've done to stop the BSODs.

I'm running a home built desktop with Core i7 6700K on Gigabyte Z170X Motherboard with 32GB of RAM.  My wife has a Dell 17" Inspiron with Core i7-4510U and 8GB RAM.  Both are running Windows 8.1 Pro and are kept updated.

The problem started for us, on both machines, late last year just after I built my current desktop and had installed the latest version of Bitdefender Total Security.  Reading through Windows event viewer I kept seeing a TCPIP problem.  It also only happened soon after we would start a web browser, any browser, Chrome, Firefox or IE.  I became convinced that there was some sort of conflict between Malwarebytes Premium and Bitdefender, on both machines.

Then, unable to turn off Web protection in Bitdefender I turned it off in Malwarebytes by going to Settings: Advanced Settings: and unchecking "Enable Malicious Website Protection when Malwarebytes Anti-Malware starts" and also Detection and Protection: and "Disabled" on "Malicious Website Protection".

This completely stops the BSODs.  I've tried twice in the last 5 months or so to reenable Malicious Website Protection in Malwarebytes with the result of having the BSODs start right back up.  Disable it again and they stop.

I'm convinced that this IS the issue.  Both of these utilities are trying to "Protect" our machines at the same time and resulting conflict shuts down the OS.

Hope this helps someone else!

Larry

Link to post
Share on other sites

:welcome:

Hi Larry,

As concerns BitDefender Total Security is that the 2016 version ?   and was that a upgrade from an earlier version of BitDefender ?

Also,  Look at this folder please
C:\Program Files\Common Files\Bitdefender\Bitdefender Firewall\bdfwfpf.sys

look at the file bdfwfpf.sys
What version does yours show ?
It needs to be 7.00.16
IF it is not, be sure to look and relay to me what the version is.

The first thing that needs to be verified is whether the BitDefender installation is fully well & properly installed.

Later, I can guide you to set the Trusted Applications settings in both BitDefender & also in Malwarebytes Anti-Malware.

Link to post
Share on other sites

Larry,

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

 

Just only attach the reports as we go along.  I will be guiding you going forward.

Thank You,

Link to post
Share on other sites

  • 2 months later...

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.