Jump to content

Recommended Posts

My coworkers and I are testing MBAE in an enterprise environment. We have been checking the console threat view regularly to see what has been found, so far not a lot. Today I added a new client to the console and noticed that the threat count shot up from about 6 to 77. When I looked it said it blocked a suspicious URL however the dates were all from 2013, a full 3 years ago. Can someone help me understand what is happening? 

Thanks. 

-Nick

Link to post
Share on other sites
  • 4 weeks later...
  • Staff

Hey Salohcin115,

 

When the managed version is installed on the computer, it archives the logs and sends them to the management server. So it could be that you had anti-malware logs still on the computer from back in 2013 that are being sent to the server. Are you constantly seeing them being sent or was it just that initial bulk check in that you were seeing this on?

 

-Ron S

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.