Jump to content
npmaylesby

Google Chrome block with new Trusteer Rapport

Recommended Posts

Same problem here,  happens on both opening and closing Chrome, at the moment I disable anti-exploit, launch Chrome and then re-enable anti-exploit, it does not seem to give any errors once Chrome has been launched.  On 64 bit Windows 10.

Chrome plug-ins:

Evernote, Dashlane, Avira browser safety.

Security programs:

Malwarebytes Anti-Exploit, Malwarebytes Anti-Malware (both premium versions) Avira Anit-Virus 

Malwarebytes error.PNG

Share this post


Link to post
Share on other sites

Can you guys please post your MBAE logs? Instructions in my signature "readme first" link.

 

Thanks!

 

Share this post


Link to post
Share on other sites

The problem also seems to happen if I click on any download file in the download draw at the bottom of the browser.  It shows the exploit error and then crashes Chrome.

 

Regards Martin

Share this post


Link to post
Share on other sites

SOLVED - Had 100% the same problem as described above.  I noticed that one person reported to have installed Trusteer Rapport (Banking Security).  I too recently installed it and only since then have I received the above mentioned problems.  I uninstalled Trusteer Rapport and everything is working as usual.

Share this post


Link to post
Share on other sites

I'm just one more case of the same. This is only for statistics.

With regards to @Ferds I use Trusteer already for a long time and I'd rather do without Chrome than Trusteer. Safety first.

I'll wait for an explanation and solution.

Regards,Ruud

 

 

 

Share this post


Link to post
Share on other sites

...continued - Someone else might rather choose to uninstall Malwarebytes Anti-Exploit ( version 1.08.1.1189). I suspect that either way it will solve the problem.  Clearly the two aren't compatible whilst using Chrome (Version 49.0.2623.110 m)

Share this post


Link to post
Share on other sites

I have two systems, which for a long time have both had MBAE and Rapport co-existing happily. One is Windows 8.1, the other Windows 10.

On the 8.1 system MBAE started crashing Chrome in the middle of last week, and after locating this thread I uninstalled MBAE.

On the 10 system there have been no crashes, and MBAE and Rapport are still getting along well.

I think the solution is not as simple as removing one application and that's your cure; but even if I'm wrong, Rapport doesn't seem to be "guilty beyond reasonable doubt".

 

Share this post


Link to post
Share on other sites

Can you all please post your MBAE logs even if you uninstalled MBAE?

Instructions can be found in the readme first link in my signature.

Thanks!

 

 

Share this post


Link to post
Share on other sites

When I uninstall a package, I tend to remove all the associated stuff the uninstaller leave lying around in hidden folders. I've often recovered multiple gigabytes that way.

Sorry, but no logs to post! :-(

Share this post


Link to post
Share on other sites

Interesting...

 

I had Rapport browser extension but it was disabled.

Deleted extension - still got the error.

Uninstalled Trusteer Endpoint Protection version 3.5.1609.47 - Error resolved.

Share this post


Link to post
Share on other sites

pbust, can you give instructions on how to find your instructions on how to post the log please? Thanks! PCBEE

Share this post


Link to post
Share on other sites

Chrome 49.0.2623.110 m, MBAE 1.08.1.1189 and Trusteer Endpoint Protection (A.K.A. Rapport) 3.5.1609.47 are still the best of friends on my Windows 10 (32-bit) system (a dual-boot iMac), 5 days after the problem manifested itself on Windows 8.1 (64-bit) and I removed MBAE. The 8.1 system is and was running the same versions of Chrome & Rapport, and MBAE until I purged it..

Edited by antient

Share this post


Link to post
Share on other sites

Thanks pbust, way over my head so I'll just watch the forum and see if something specific to me comes up. I can confirm that my OS is 64 bit. Thanks, PCBEE.

Share this post


Link to post
Share on other sites

Hi, I am having the same problem in windows 7 64bit with the latest Chrome and MBAE.

PC Specs: i5 3570@4.4Ghz / 16 GB DDR3@1600 (4GB RAMDisk / 1GB Rapid Mode SSD) / GTX 970@1400/1950

Attached: MBAE hidden folder compressed into zip, FRST report and Addition report.

If you need more info, please just ask.

Thanks in advance.

Malwarebytes Anti-Exploit.zip

FRST.txt

Addition.txt

Edited by fedpul
correct gramatical errors

Share this post


Link to post
Share on other sites

Same problem for me. Started on Sunday

ROP Ggadget attack blocked when attempting to use Google Chrome

Win 7(64bit) Avast Internet Security, Trusteer, Malwarebytes(mutual exclusions set with Avast) and Mbae

All working fine with each other until yesterday. Now can't get onto Google Chrome. - (am using firefox)

 

 

Share this post


Link to post
Share on other sites

OK This is weird

I disabled MBAE, then went onto Google Chrome. looked at settings to note the Chrome Version and plug-ins (didn't make any changes).

Then exited Chrome.

Re-activated MBAE. tried Chrome for luck and .....

It has allowed me back in !

(Win 7 64bit, Avast IS,Trusteer, Malewarebytes, MBAE)

 

Share this post


Link to post
Share on other sites

I had the same issue, by elimination I isolated the cause to the Password Genie plug in, disabling this allowed me to use Chrome

Share this post


Link to post
Share on other sites

I switched to Mozilla Firefox until the glitch is resolved.

I did run a complete scan of my system with Malwarebytes antimalware with no results.

Anti-exploit can be opened and disabled for the Chrome browser but I will just wait.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.