Jump to content

Probably a false Positive on apache/bin/httpd.exe


grdft

Recommended Posts

Here's probably a false positive on the latest Beta 6:

What I was doing:

Running XAMPP7 and updated plugins on a localhost install of Wordpress (latest 4.4.2), when Anti-Ransomware detected ransomware activity (see attached screen dump).  This was when I fired the autoupdate on the Duplicator plugin from within the Wordpress Admin Dashboard.

I have been running the Ransomware betas for some weeks now, and I'm certain I have done this before, on previous betas - updating plugins in localhost Wordpress, without Ransomware beeing triggered.

 

Geir

httpd.zip

Malwarebytes Anti-Ransomware.zip

Link to post
Share on other sites

Hello grdft and :welcome:

Please create the following zipped archive for developer team analysis:

Create .zip archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the above .zip archive to your next reply.

Thank you for beta testing MBARW and your valued feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.