Jump to content

Malwarebytes won't start


Recommended Posts

2 minutes ago, Gregson said:

Hello guys,

after updating malwarebytes to the 2.0 version I believe, it won't start up.. Any ideas how to fix it? I run w8 64-bit. I would be extremely grateful for help :(

Be sure that you download and install the newly released version of MBAM  2.2.1.1043!!!

Its greatly improved. I really like it.

Best regards,

Richard

Link to post
Share on other sites

Hello and :welcome::

Let's try this first....

  1. Please carefully follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. NOTE: More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions

Thank you,

Link to post
Share on other sites

1 minute ago, rwharold said:

Be sure that you download and install the newly released version of MBAM  2.2.1.1043!!!

Its greatly improved. I really like it.

Best regards,

Richard

I've downloaded and installed it. I cannot run it. I get no errors, nothing pops up. Only the question if i want to run the program "yes or no", when i click yes -nothing happens :/

 

@edit:// rebooting didn't make any change

Edited by Gregson
Link to post
Share on other sites

Your CheckResults log is severely truncated. Did the mbam-check tool run to completion??

Let's try this one more time, please, as it's not clear from your post if you used the cleanup tool for your previous reinstall:

Please carefully follow all the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x

Thanks,

Edited by daledoc1
Corrected missing information/punctuation
Link to post
Share on other sites

5 hours ago, AdvancedSetup said:

Please continue to follow the advice from daledoc1

 

She asked you to run the MBAM CLEAN process not just download and install MBAM. Please do the MBAM CLEAN removal process

https://forums.malwarebytes.org/topic/146017-mbam-clean-removal-process-2x/

Thank you

Sorry it was late night in my country. I've followed the clean up proces yesterday for the free version and after reinstalling it nothing changed. When i try to run mbam a window asking if i want to start it pops up, if i check yes, there is this "thinking circle" next to the cursor and nothing happens :/

Sorry for posting post under post. It seems that after night malwarebytes lunched itself B-) I'm very grateful for your very QUICK and HELPFUL replies :) Thank you again, love you guys <3

Edited by Gregson
Link to post
Share on other sites

  • Root Admin

Well if it's still not launching let's try a disk check.

Please click on START and type in CMD.EXE and when it shows on the menu right click over it and choose "Run as administrator" then type the following.

CHKDSK  C:  /R

The system will say it cannot lock the drive and ask you if you want to run it after restart. Press the Y key and then the Enter key and restart the computer and let it run. I will take from a few minutes to a few hours depending on the speed of your computer. Once it completes then try to run MBAM again and let us know how it goes.

Thanks
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.