Jump to content
OliPicard

gstatic.com & ssl.gstatic.com

Recommended Posts

2 minutes ago, Avi said:

Updated database to v2016.03.25.03 problem fixed 

This. Just run update again even if you already have v2016.03.25.03 and it will fix it.

Share this post


Link to post
Share on other sites
13 minutes ago, Zynthesist said:

Block has been removed

Thank you. Problem solved after database update.

Share this post


Link to post
Share on other sites
5 minutes ago, Avi said:

Updated database to v2016.03.25.03 problem fixed 

I have this database version and the problem don't stop.

Share this post


Link to post
Share on other sites

This worked for me. Not sure if it would work on all computers.

Open Malwarebytes

Go to Web exclusions

Click 'Add Domain'

Type in www.gstatic,com, ssl.gstatic.com, fonts.gstatic.com, and csi.gstatic.com (Do them all seperately)

Done.

I hope this helps... 

Share this post


Link to post
Share on other sites

It's strange what report somebody

Here with update 2016.03.25.03 problem is solved, without need to restart firefox

Share this post


Link to post
Share on other sites

I'm glad to see that  this is a Malwarebytes issue. Hopefully they will issue an update to fix this soon because like others have said it is quite annoying.

Share this post


Link to post
Share on other sites

This might not be a malwarebytes hiccup.

sitecheck at sucuri.net gives a warning on fonts.gstatic.com and ssl.gstatic.com

Unable to properly scan your site. HTTP Errors Returned.

However, the blacklist still appears ok.

Share this post


Link to post
Share on other sites

Choosing Google Accounts was also screwed up and Managing Google Domains was also screwed up.

Looks like it was a Google Issue as everything is now back to normal!

 

Cheers

Share this post


Link to post
Share on other sites

Careful now. There also seems to be a virus posing as the google gstatic website which then screws up your browser, network and computer.

http://www .safebro[.]com/gstatic-com-virus-remove

Don't be fooled that it just has the same name as a valid google process. Move slowly here or you may regret it. Do not give it privileges until you are sure it's not an impo stor.

It's happening on my computer too this morning. I'm going to move slowly and continue to allow the block until MalwareBytes says otherwise.

Posing as a valid process is the easiest way to break into a computer. MalwareBytes is blocking it for some reason. It may be an impostor.

I was the Mac programmer at McAfee many years ago. My test virus was called "Casper the Friendly Virus". If Casper got thru, you knew you weren't safe! :O! :)!

 

Share this post


Link to post
Share on other sites

I am forum member No. 70 to post about this problem. I am awaiting response from Malwarebytes Support.

Malwarebytes continuously persistent popup.JPG

Share this post


Link to post
Share on other sites

Me too! It started with the newest program version that just updated.

 

It definitely seems to be from the google website with the google statistics trackers. Blurp on Malwarebytes side.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.