Jump to content

Cannot exclude the desktop icon shortcut


Recommended Posts

I updated my MbAM Premium to the 2.2.1.1043 version and chose to have a desktop shortcut.
Now I want to exclude the shortcut, but it is impossible! A pop-up says that I need administrator rights
in order to exclude it. I am the administrator!!! Please orient me on how can I exclude the shortcut?
My O.S. is Windows 10 Home. Thank you.

MbAM Atalho não sai.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.