Jump to content

MBARW works when it wants to


Tim942
 Share

Recommended Posts

Hello Tim942:

Please consider a clean re-install of MBARW Beta:

1. Close all open Windows applications followed by a conventional Windows based uninstall of Malwarebytes Anti-Ransomware.
2. If MBARW Beta was uninstalled successfully, the following directories will have been deleted from a typical Windows 64-bit system:

C:\Program Files\Malwarebytes\
C:\ProgramData\Malwarebytes Anti-Ransomware\
C:\ProgramData\MBAMService\

3. If any of the above directories remain, please delete them manually. If necessary, any remaining/uninstalled directory may be deleted in the Windows Safe mode.
4. Execute a conventional Windows restart to the Normal Windows boot mode and log-in through an Administrator's account. <===IMPORTANT!
5. Using an Administrator's account only, download a fresh MBARW_Setup.exe file and save to the Administrator's Desktop from the MBARW Introduction topic.
6. Right-click the MBARW_Setup.exe file and left-click RunAsAdmin.jpgRun as administrator from the context menu.
7. Upon a successful installation, please restart the computer in a conventional manner to the Windows Normal boot mode.

Please reply to your topic with the status of your reported issue.

Thank you for beta testing MBARW and your valued feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.