Jump to content
IceDragon

Running just fine without conflicting with any other security products

Recommended Posts

Just thought I'd post this for those that might be on the fence about trying the beta.  I run MBAM, MBAE, Comodo Internet Security (HIPS, Auto-Sandbox, etc. all enabled), Hitman Pro Alert, and a few other things I'm probably forgetting (I'm a regular spearphishing target).  No conflicts at all so far despite the ludicrous amount of things working on concert. Installation went without a hitch.  If I'm feeling brave perhaps I'll test it against live fire on my spare machine which is about to have its HDD swapped out for an SSD anyway. 

Share this post


Link to post
Share on other sites

Hello IceDragon:

Thank you for the feedback and it would be interesting read what your experiences are.

Please remember to have seriously excellent images/backups/repair media at the ready before adventuring.

Share this post


Link to post
Share on other sites

Sadly the future user of the spare machine has asked me not to use it as a testbed =(

On a positive note though, still running fine here (Windows 8.1, Lenovo Y410P) with my ludricrous defensive array with no conflicts or false positives, and also on my father's laptop as well (Windows 10, Dell XPS 15 9550).  So to anyone that might be nervous about the Beta, come on in, the water is fine.

Share this post


Link to post
Share on other sites

Hello IceDragon:

You did good!

Thank you for helping.

Share this post


Link to post
Share on other sites

Just upgraded from Windows 8.1 to 10 over the past few days.  MBARW has as far as I can tell continued to run fine throughout the process.  Been using Chrome, Pale Moon, Office 2007, Steam, and all my usual programs (can generate full list if it'd be useful) without incident.  I've decided to use the built in reset ability of Windows and get a clean system just to get rid of some bloat that I've built up.  I'll make sure to install MBARW first and see if there are any significant issues it presents in putting together a fresh PC.  

Share this post


Link to post
Share on other sites

Excellent! Enjoy Windows 10.

Share this post


Link to post
Share on other sites

Haven't gotten around to clean install yet, but after performing the update to the most recent better, protection did disable itself upon finishing the update.  TO be expected? Should I upload a log?

Share this post


Link to post
Share on other sites

Mine did as well.  There was no service to restart considering that protection was disabled.  A reboot brought things back to normal working order.  Almost smooth, but wished it was smoother.

Share this post


Link to post
Share on other sites

Hello IceDragon and :welcome:

Yes - please create the following zipped archives for developer team analysis:

Create a zip archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another zip archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the above zipped archives to your next reply.

If you have not already permitted the upgrade to MBARW v0.9.15.416 (Beta6), please do after capturing the archives first.

Thank you for beta testing MBARW and your valued feedback.

Share this post


Link to post
Share on other sites
On ‎3‎/‎16‎/‎2016 at 10:19 AM, IceDragon said:

Just thought I'd post this for those that might be on the fence about trying the beta.  I run MBAM, MBAE, Comodo Internet Security (HIPS, Auto-Sandbox, etc. all enabled), Hitman Pro Alert, and a few other things I'm probably forgetting (I'm a regular spearphishing target).  No conflicts at all so far despite the ludicrous amount of things working on concert. Installation went without a hitch.  If I'm feeling brave perhaps I'll test it against live fire on my spare machine which is about to have its HDD swapped out for an SSD anyway. 

Not a good idea IMO, I had conflicts I couldn't nail down so I uninstalled both programs. 

Share this post


Link to post
Share on other sites

Hello IceDragon:

MBARW Beta users have not reported any conflicts with any other applications, just as you have related. Please post the results of your experiences if you do.

Thank you.

Share this post


Link to post
Share on other sites
6 hours ago, daman1 said:

Not a good idea IMO, I had conflicts I couldn't nail down so I uninstalled both programs. 

Have run MBAE since it was in beta with HMP.A, never a conflict.  So far MBARW hasn't conflicted with anything either.

Share this post


Link to post
Share on other sites
19 hours ago, IceDragon said:

Have run MBAE since it was in beta with HMP.A, never a conflict.  So far MBARW hasn't conflicted with anything either.

By chance do you use W7/64 ?

Share this post


Link to post
Share on other sites

Recently went from 8.1 to 10 (64), but this computer has never had 7 installed on it at any point, so no.  

Share this post


Link to post
Share on other sites

Noticed MS Office 2007 loses all support from MS next year, so I made the plunge and got an Office 365 subscription.  MBARW did not act up during installation of Office 2016, I'm able to open files of all types, and it basically appears to be running fine.  I see others were having issues with Office, so I thought the success anecdote might be a useful data point.  

Share this post


Link to post
Share on other sites

Chiming in with more positive results. Running Windows  10, Avast, MalwareBytes, and CCleaner active monitor, no conflicts or glitches.

Share this post


Link to post
Share on other sites

Thank you for the good news!

Share this post


Link to post
Share on other sites

I too am running without any issues. My main AV is AVAST. I am a die-hard Windows 7 user.

Initially had some problems, which were professionally addressed by the developers and things have been smooth sailing for last 3 releases.

Share this post


Link to post
Share on other sites

Thanks Ice Dragon and the others who posted their system specs as that also counts in my research. I am about to install it on my main Dell 2720 system, then after the Windows updates next Tuesday, on the Laptops and two of the tablets, and the tower desktop. I run Internet Explorer 11 on all as Edge has yet to get enough extensions and user friendliness but I like the speed. I use Ovation and Aviator rarely, only when I need higher security.

OK I am giving it a try. I own at present 9 computer systems all running Windows 10.

2 laptops:

One Windows 7 native but running DDR2 RAM and single core Celeron so was old Compaq leftover hardware used for first of their Windows 7. It upgraded to 10 fine after I boosted RAM from 2 to 4GB and swapped out the 160GB hard drive for a 256GB Team Dark III SSD and it runs fine now.

The other a very fast quad core Toshiba 17" that was also switched to a Samsung EVO 3D 256GB 250GB SSD, AMD A6, 4GB RAM, 64bit, was Windows 7 native.

I have a customer's laptop another Toshiba same specs that will also be involved in testing later. making the system count 10.

3 Windows tablets. I have an ASUS T200TA 11.6" Hybrid detachable tablet/laptop Atom Z3795 4GB 64GB SSD, 64bit, 100GB SSD in keyboard base 2nd drive bay that was Windows 8.1 native, My wife's Dell Venue 11 Pro 10.8" Atom Z3770 tablet 64GB SSD 2GB RAM, 32 Bit Windows that was Windows 8 native, And a Surface Pro 3 tablet i5 128GB SSD, 4GB  RAM, was 8.1 native.

4 desktops:

Voyo Mini PC with Atom Z3735 2GB RAM, 64GB SSD 32 Bit Windows, native windows 8.1. 

A Dell XPS One 2720 AIO (All In One) i7, 8GB, touchscreen quad HD, 32GB SSD/2TB HD, 64 bit native Windows 8.0.

Lenovo AIO i5 8GB RAM 2TB HD Touchscreen,64 bit Native Windows 8.0.

HP A6 Quad tower system with 8GB RAM, 256GB SSD, 64 bit native Windows 7.

I need to shut down and will post back positive or negative results.

Thanks for the beta, my systems each have system images made in the last two days with Macrium Reflect free on the non Dells, and Dell Backup and recovery premium on the Dells.

 

Share this post


Link to post
Share on other sites

OK the 2720 is done. No immediate issues found so far. I'm running the Hauppage WinTV-HVR 955Q digital TV tuner in a corner of my 27" screen, this IE windows with 5 tabs open, and Outlook mail from my Office 2010 Home and Biz. I am waiting for a Windows update to update our Flash as it is embedded in IE11 and is updated through Windows update.

I forgot to mention above that I run only Windows Defender and Malwarebytes Premium on our five main systems. I bought all our licenses back in 2004 or so. Had several minor alarms raised since but no infections took and have not had anything even get past to be quarantined in the last five years or so.

Kudos to you guys at MBAM for your ongoing superior work. I would have never tried you back in the day had it not been free at first until I saw your free program clean up some of my customer's computers for me early on. I decided to go Premium early after your free version became a standard for me and all my customers and folks I write for online.

Share this post


Link to post
Share on other sites
On ‎4‎/‎5‎/‎2016 at 10:55 AM, wyzard49 said:

I too am running without any issues. My main AV is AVAST. I am a die-hard Windows 7 user.

Initially had some problems, which were professionally addressed by the developers and things have been smooth sailing for last 3 releases.

My System:

ASUS Maximus VI EXTREME LGA 1150 Intel Z87 SATA 6Gb/s ATX Intel Motherboard

Intel Core i7-4790K Quad-Core 4.0 GHz

CORSAIR Vengeance Pro 32GB DDR3 SDRAM 1600 (PC3 12800) Memory

Corsair Hydro Series™ H100i GTX Extreme Performance Water/Liquid CPU Cooler. 240mm

Corsair 80PLUS Gold-Certified RM Series 850 Watt ATX Power Supply

NZXT Phantom Exclusive Black Finish w/Orange Trim Full Tower Case

THANX so much for all the effort in this development.

Share this post


Link to post
Share on other sites

More than two months in, just thought I'd drop by again to say things are still fine, no hiccups at all, other than the minor one I previously posted in this thread.

Share this post


Link to post
Share on other sites
On ‎5‎/‎6‎/‎2016 at 9:19 AM, wyzard49 said:

My System:

ASUS Maximus VI EXTREME LGA 1150 Intel Z87 SATA 6Gb/s ATX Intel Motherboard

Intel Core i7-4790K Quad-Core 4.0 GHz

CORSAIR Vengeance Pro 32GB DDR3 SDRAM 1600 (PC3 12800) Memory

Corsair Hydro Series™ H100i GTX Extreme Performance Water/Liquid CPU Cooler. 240mm

Corsair 80PLUS Gold-Certified RM Series 850 Watt ATX Power Supply

NZXT Phantom Exclusive Black Finish w/Orange Trim Full Tower Case

THANX so much for all the effort in this development.

Forgive me, I noticed that I had failed to list running Windows 7 Home Premium when I posted system specs... my bad.

I returned here today because I am one of the people who got snookered by Microsoft when they changed the nature of

the "Do you want to upgrade to windows 10" and made it say "You will be upgraded to windows 10 on  DATE"  to which

I simply hit the red X in the upper right, not realizing that I'd just agreed to the upgrade.

In any case the unplanned upgrade went fine and I am  having  ZERO problems with the anti-ransomeware and windows 10.

Thanx again Malwarebytes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.