Jump to content

OfficeClickToRun.exe again (updater I think) FP


paulderdash

Recommended Posts

Like earlier poster, got exactly this.

 

post-200752-0-50612200-1457243314.jpg

 

Rebooted, but file was not in quarantine, nor could I find it to zip it here. Also MBARW started in unprotected mode.

I can see the update did not complete. Not sure how to do that now.

It's been a while since the last beta, can we expect a new one shortly?

Malwarebytes Anti-Ransomware.zip

logs.zip

Edited by paulderdash
Link to post
Share on other sites

In case it helps anybody else, who just has the free OneNote 2016 installed, I fixed the failed update by installing http://www.onenote.com/Download/win32/x64/en-US(64-bit). The default download at https://www.onenote.com/ only gives the 32-bit version.

 

Because these updates are silent, I hope Nathan will find a fix for the next beta.

 

Until then maybe I will put MBARW on hold.

 

The problem is that because the offending file is removed, one cannot add it to exclusions.

Edited by paulderdash
Link to post
Share on other sites

Just had same or similar issue. First I got popup saying it had found and quarantined the Office Click to Run file. Quarantine did not show the file so I tried to open Word. After a bit of a delay I got a message saying Word could not be opened as Microsoft were either doing an update or a repair. Tried a few times with same error. Rebooted the PC and all back to normal still with no file showing in quarantine but Word is working again. Not sure if future updates will be affected but will monitor and report if they are

Link to post
Share on other sites

Spoke too soon. Currently doing an online repair (quick repair failed) of Office 2016. All office files were asking what program should I use to open this and my shortcuts were saying the exe is no longer in this location. Hopefully this repair sticks. Not running the Beta now until this issue at least is fixed

Link to post
Share on other sites

Hello @DGCR and :welcome:

It is disappointing to read your testing system is having MBARW Beta issues but each computer is unique. Problems that seem "the same" frequently are not.

The same is true for solutions. Solutions may often need to be individualized for your unique testing system.

It is less confusing for everyone if a "One Member Per Topic" policy is adhered to instead of posting to the topic of another member.

Development Team Members, Staffers and helpers will be able to more easily provide both you, and the OP/Topic Starter, with individualized assistance.

Please start a NEW, and SEPARATE topic by left-clicking this >>Start New Topic<< link now.

Thank you always for your patience and understanding.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.