Jump to content

Recommended Posts

On my win 7 desktop I cannot launch the Malware-bytes dashboard from the Start Menu nor can I open the dashboard by right clicking in the icon in the the system tray. My laptop with windows 10 works as expected.

Malwarebytes on the windows 7 machine appears to update the database as expected I am unable to bring open the dashboard by any means.

 

Any thoughts on how to correct this issue?

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Let's try this first....

Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

In reading the MBAM Clean removal process it says to deactivate the license. I am unable to open the Dashboard to do this. If I run the removal process and do not deactivate the license will I be it still be recognized as activated when I reinstall.

Link to post
Share on other sites

If you run into activation options we can deal with them as well, it will just have to be through support rather than the forum.

 

Have you by chance tried to boot the computer up in safe mode to see if you can open the MBAM program?

 

If you want you can skip the removal part for now and just provide the logs so we can review them.

Link to post
Share on other sites

I will try safe mode and then run the scan. Hopefully I will be able to do this tomorrow.

 

I was not asking for you to try and scan in safe mode, I was mearly trying to see if it would run in safe mode with networking so that you can open it and deactivate it, reboot and then do the steps for the MBAM Clean Removal Process 2x process which more than likely will correct your issue.  Also we need to see those logs to make sure its not an infection preventing you from running Malwarebytes.

 

Sorry if there was a confusion.

Link to post
Share on other sites

I was not asking for you to try and scan in safe mode, I was mearly trying to see if it would run in safe mode with networking so that you can open it and deactivate it, reboot and then do the steps for the MBAM Clean Removal Process 2x process which more than likely will correct your issue.  Also we need to see those logs to make sure its not an infection preventing you from running Malwarebytes.

 

Sorry if there was a confusion.

No confusion. I didn't word my response very well. I had fully intended to reboot from safe mode and then scan.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.