Jump to content

They got me good - no access not even in safe mode!


Recommended Posts

Hi,

I am very embarrassed to say yesterday after being distracted by my toddler, I downloaded and installed something on auto pilot. I'm no novice with computers, and usually know what is and isn't fine and how to fix most minor issues - well I have to say I am currently stumped with this one.

After realising what happened, I tried going on the Internet to download the 'cleaners' and I couldn't access the Internet - connections all fine. I tried restarting and it rebooted fine but still no access. I found out some viruses disable your access. Luckily I have access to another laptop and downloaded the anti malware programs to a flash drive and ran my scans.

It picked up many and removed them, but I still did not have access to Internet. I followed some instructions but nothing worked. I read one of my files has likely been patched by the virus. I tried a restart and that's where things have gone crazy!

Now the laptop won't boot to Windows, after loading the intro I get a black screen with cursor - I can not even get access in safe mode, I just get the black screen and cursor.

I tried a system restore - although I have restore points, it won't let me click next to begin restore even though I have the correct permissions as I have checked ( from what I have read I don't think this will help anyway)

I have tried sfc scan in cmd - it said it repaired issues but still it won't boot.

I am currently running chkdsk /r - waiting on result.

While I wait I was wondering if anyone has any ideas? Unfortunately I can't access the machine to run a hijack this and post the log nor can I access my malware log from yesterday to post.

Does this sound fixable??

P.s sorry currently on iPad so not so great typing on here!!

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.