Jump to content
Poschek

Real time protection suddenly was disabled by itself

Recommended Posts

Hello Poschek and :welcome:
 
If a conventional Windows restart to the Normal boot mode has/does not resolve(d) the reported issue, please consider a clean re-install of MBARW:
 
1. Close all open Windows applications followed by a conventional Windows based uninstall of MBARW.
2. If MBARW was uninstalled successfully, the following directories will have been deleted from a typical Windows 64-bit system:
 

C:\Program Files\Malwarebytes\

C:\ProgramData\Malwarebytes Anti-Ransomware\

C:\ProgramData\MBAMService\

 
3. If any of the above directories remain, please delete them manually.
4. Execute a conventional Windows restart to the Normal Windows boot mode and log-in to an Administrator's account. <===IMPORTANT!
5. Using an Administrator's account only, download a fresh MBARW_Setup.exe file and save to the Administrator's Desktop from the MBARW Introduction topic.
6. Restart the computer in a conventional manner to the Windows Normal boot mode.
 
Please reply to your topic with the status of your reported issue.
 
Thank you for beta testing MBARW and your valued feedback.

Share this post


Link to post
Share on other sites

Hi, I've got the same problem. The app says "Anti-ransomware Protection is Disabled" and Fix Now and Start Protection does not fix it. My default user is an administrator user. Reinstalling doesn't fix the issue. Reinstalling from a fresh download does not

Share this post


Link to post
Share on other sites

Hello Poschek:

 

Thank you for the good news feedback.

 

Please post here if the issue repeats.

Share this post


Link to post
Share on other sites

I rebooted yesterday with no effect, but when I started my computer this morning the program was running ok again.

Share this post


Link to post
Share on other sites

Similar issue. Protection turned off without any input from me.

 

Clicked on 'fix it', and all is well.(?)

 

C:\users\admin\appdata\local\temp\_ui14D2N.tmp      appears to be a popular find on some occasions that I uninstall a program

Share this post


Link to post
Share on other sites

After re-installing due to other issues, MWBAR doesn't start anymore on bootup, and when I start it manually, protection is disabled. When I press "Fix now", protection is enabled.

Share this post


Link to post
Share on other sites

The system try icon has always helped me turn on protection when this problem happens.

Share this post


Link to post
Share on other sites

Hello @efegarcia and :welcome:

It is disappointing to read your testing system is having MBARW Beta issues but each computer is unique. Problems that seem "the same" frequently are not.

The same is true for solutions. Solutions may often need to be individualized for your unique testing system.

It is less confusing for everyone if a "One Member Per Topic" policy is adhered to instead of posting to the topic of another member.

Development Team Members, Staffers and helpers will be able to more easily provide both you, and the OP/Topic Starter, with individualized assistance.

Please start a NEW, and SEPARATE topic by left-clicking this >>Start New Topic<< link now.

Thank you always for your patience and understanding.

Share this post


Link to post
Share on other sites

Thanks for the feedback!

Beta 6 Auto update will be release today. If you have not seen a prompt for the upgrade please use the link below:

 

Please let us know if the update fixes the issue you are having.

 

Thanks for the time testing our BETA! :)

Share this post


Link to post
Share on other sites

Hello @Colinvj and :welcome:

It is disappointing to read your testing system is having MBARW Beta issues but each computer is unique. Problems that seem "the same" frequently are not.

The same is true for solutions. Solutions may often need to be individualized for your unique testing system.

It is less confusing for everyone if a "One Member Per Topic" policy is adhered to instead of posting to the topic of another member.

Development Team Members, Staffers and helpers will be able to more easily provide both you, and the OP/Topic Starter, with individualized assistance.

Please start a NEW, and SEPARATE topic by left-clicking this >>Start New Topic<< link now.

Thank you always for your patience and understanding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.