Jump to content

JRT unable to ping for update, error with HMP-A


Recommended Posts

Wow, this machine has some issues lately.  First used Adwcleaner on a suspicion which proved correct as it removed two little items.  Then used JRT, which couldn't update x2.  Furthermore, the HitmanPro Alert icon appeared on the task bar which I've learned is a sign of a system error.  Below are screenshots.  You can see the times JRT was run and the HMP-A error are exactly the same.  HMPA has also "terminated unexpectedly" with one other cleaning tool but this one is troublesome.  Are there any explanations? This is the third reinstall of HitmanPro Alert in the past 6 weeks, by the way.  I'll also check on their forums to see if anyone else has encountered this.

 

Three malware scans, including MBAM paid, were clear.

 

Thanks.....

 

post-195324-0-99842000-1456195618_thumb.

post-195324-0-09475800-1456195677_thumb.
JRT.txt

Link to post
Share on other sites

Sorry, just to add something:  Since Junkware Removal Tool automatically closes the browser before scanning,  I ran it again with no browser open to see if the sudden termination of HMP-A would occur and it did.  Also, once again, JRT could not update.  So, it seems that whether a browser is open or not when JRT initializes doesn't factor into it.

Link to post
Share on other sites

Hi thisisu!

 

Thank you for replying.  It does seem to be a HMP-A issue as this error also is triggered by using Temp File Cleaner, an oldie but goodie.  I disabled the Alert but the ping issue is still there. I guess uninstalling it altogether would really troubleshoot it but that's a little extreme right now.  Since this JRT is the most current version to date, you're saying it's not a big deal that no updates can be applied.

 

If this glitch is prevalent and applicable to their software, I'm sure the HMPA developers will learn about it and see what they can do.

 

Thanks again!

 

tNtftb

Link to post
Share on other sites

  • 3 weeks later...

Actually?  In this case, the JRT developer ended up whitelisting HitmanPro Alert to prevent the crash.

Maybe the HMP-A developers did some correction on their end as well.  Nothing else could explain the mysterious, almost complete resolution of all the problems.  But hey, I'm happy!

Link to post
Share on other sites

Going back to your initial problem report and solution, I always change the default time server from windows.com to time.nist.gov (here in the US).  Anything besides windows.com.  You can also enter your own value if you live in another locale, one that will probably be closer to you as well as more accurate.

As for other issues, with the plethora of products out there, sometimes collisions occur.  Looks like the developers already caught it in this case, but continue to check on it and see if other idiosyncrasies pop up - your issues may be over, or they may have just gone on a temporary hiatus.  :ph34r:

Link to post
Share on other sites

Thank you very much for your advice, John Galt, I appreciate this.  This issue actually is kind of interesting, mainly because it involved two very popular software and the clash resulted in both not being able to update at one time.  On a whim, I ran JRT just now and yep, there's the error again, but the service not only recovers this time but there's not that "update check failed, rechecking in two hours" thing which, after being smacked by several exploit attempts in the recent past, had me more than a little concerned. No DNS warnings either.   Everybody must have done something.

Junkware Removal Tool now updates and runs perfectly fine, as it always did.  That was my concern all along, that this clash would somehow undermine and hamper its performance, but it seems to have been fixed on JRT's end.  :)

JRT.txt

56f212dddd9a7_JRTupdate.PNG.21d8ac38533456f212f030a59_hmpaerror.PNG.5338c861e0e1 info1.PNG.abda5676e4df86f165cff6069ad028 

info id2.PNG

Link to post
Share on other sites

  • Staff
6 hours ago, tNtftb said:

In this case, the JRT developer ended up whitelisting HitmanPro Alert to prevent the crash.

I intended to do this, but it looks like I forgot to add their processes to whitelist in the most recent updates. Sorry about this, I've made better notes so I don't forget next time.

Link to post
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.