Jump to content
Jmec

Protection not working

Recommended Posts

"...please start your own topic (as everyone's computer is different) and provide the following files so that they can assist you better.

Create a ZIP of the directory C:\ProgramData\Malwarebytes\

Malwarebytes Anti-Ransomware\ and attach it to your post.
Create another ZIP of the directoy C:\ProgramData\Malwarebytes\MBAMService\logs\ and attach it to your post."
 
OK -- here was my original post, corrected below and the zip files requested above.  I have currently uninstall the anti-ransomware software and can re-install it if requested. 
 

"I too have the same problem -- worked when first installed yesterday -- this morning warned that it was disabled -- fix it button etc doesn't start it.  Turning it on or off doesn't work -- coming back in as administrator doesn't work -- uninstalling downloading beta from website and reinstalling doesn't work.

 

Win 10 64 bit -- have Malwarebytes anti exploit and anti malware on board working well.

 

logs.zip

Malwarebytes Anti-Ransomware.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.