Jump to content

[SOLVED] 3 1/2 months of dated logs have been replaced with 1601-01-01 logs


FeelingBlue
 Share

Recommended Posts

Hello,

 

Over the last three days my scheduled scans of Microsoft Security Essentials and  Malwarebytes Anti-Malware Home Premium (Premium) have conducted there weekly full scans as has been the norm for the last couple of years.  In between the two scans a monthly Western Digital Lifeguard scan was ran on the operating system drive.  All scans revealed no malicious activity, no viruses, and a healthy drive.

 

This morning I glanced at the log of Malwarebytes Anti-Exploit Premium and noticed that all the logs after 2015-09-28 until this morning have been replaced with: 1601-01-01 00:00:00.  This is my first post to the forum so I hope I have attached the Zip correctly as noted in the post " [README FIRST]>>> Post here need to include MBAE logs."  I have also attached to jpgs that give a brief shot of what I am seeing. 

 

Any assistance or guidance would be greatly appreciated.

 

 

post-199586-0-14968900-1455473158_thumb.

post-199586-0-70898700-1455473166_thumb.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.