Jump to content

Load Database Error

Vino Rosso

Recommended Posts

Hi Marcin


OP tried to update the database and got this error: An error occurred in function Load Database.

When retrying, the OP reported:

I tried again but I got the same result.

The program is installed okay, but when I check for updates, it says there is no update available.

Then it recommends me to download a new database.

So when I download a new database (version 1.36 I think), it downloads up to three hundred something Kb and then gives the error messsage "An error occurred in function Load Database." The program shuts down after this point.

If I try to open the program again, it gives the same error and shuts down.

I uninstalled and reinstalled the program several times, but I got the same results as well.

Any thoughts?



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.