Jump to content

[SOLVED] MBAE not allow me to open firefox or explorer


fergiol

Recommended Posts

 
Hello , wanting to run Firefox or Explorer a message appears saying :
 
Protection Layer: Application Hardening

Protection Technique: Exploit blocked by bottom-up ASLR enforcement
File/Process Blocked: N/A
Attacking URL: N/A

 

 

 
with chrome I can even navigate well . I have the Malawarebytes and Bitdefender Internet Security 2016 and do not detect anything.
Probe reinstall Firefox and delete unwanted folders named "mozilla " AppData and it worked but after reinstalling the complements again blocked . Try reinstalling without supplements but now I can not just open it.
 
I would appreciate if you could give me a hand with this and tell me how to remove the exploit..
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.