Jump to content
CoreyFlies

False Positive on Webroot

Recommended Posts

False Positive on Webroot Secure Anywhere - Business Edition. I saw that there have been a couple other posts on it, but thought I would add mine. ZIPs of the EXE (wrsa.exe) and requested folders are attached.

 

I also had some trouble with this one. After rebooting, restoring, and adding to Exceptions, Webroot no longer functioned. The SYSTEM process would hold the restored WRSA.EXE "in use," but not executing. I had to use a Linux Live CD to delete the file and reinstall Webroot SA. Don't know if that's an issue with Webroot, or with the way MBAR restored the file and registry from Quarantine.

 

Thanks!

 

logs.zip

Malwarebytes Anti-Ransomware.zip

WRSA.zip

Share this post


Link to post
Share on other sites
Please take the time to read our update post on Malwarebytes Anti-Ransomware and the False Positives issues. This post also goes into detail about what to expect for BETA 3 update which will fix a lot of the reported issues. Thanks!

 

Dealing with FPs and preparing for beta3:


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.