Jump to content

Unable to update to 0.9.5.304


Recommended Posts

Temporarily disable your security apps and try again. If this doesn't work, reboot into safe mode with networking.

Already disabled everything still no go,, I'll try SM....

Link to post
Share on other sites

OK, let's hope safe mode will help.

 

EDIT: It may also help to uninstall the old version first before installing the current beta release. Make sure no files and folders are left before installing the current version.

Link to post
Share on other sites

I had the same and I canceled everything reboot and than everything went fine 

 

without the need of shut  down my security apps or reboot in safe mode.

 

but when it doesn't work you best can try 

Link to post
Share on other sites

I had the same and I canceled everything reboot and than everything went fine 

 

without the need of shut  down my security apps or reboot in safe mode.

 

but when it doesn't work you best can try 

What do you mean by "I canceled everything" ??

Link to post
Share on other sites

I canceled the update 

 

clique ignore and canceled the update 

 

closed everything and reboot and tried again than it worked out. 

( had other issues in between with a false positive but I could update the new version ) 

Link to post
Share on other sites

Fine it works out finally, sometimes it's a matter of patience as you can read in my topic as well and I'm dealing wiht 3 systems ahw  ;)

Link to post
Share on other sites

Update...

 

I had the very same thing happen with the new release 0.9.9.314 as in my above post, started installing then got the pop error up(see above)I hit abort, restarted my PC, open program and it was updated, strange.

Link to post
Share on other sites
  • 2 weeks later...

Hello daman1:

Perhaps some trace of the issue was logged. Please create the following files for developer analysis:

Create a ZIP file of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another ZIP file of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the above zipped files to your next reply.

Thank you.

Link to post
Share on other sites

Hi, @daman1:
 
In addition to @1PW's excellent advice to post the requested logs, you might want to ask the forum moderator team to consolidate your 2 threads, this one here and this other one?
 
While they report slightly different issues, the 2 threads appear to be for the same computer?
So it might be less confusing and more efficient for everyone, if your posts were combined into a single thread?
The basic troubleshooting (such as posting logs) will be the same, regardless of the issue. So there's no need to duplicate effort for you, for the team, and for the forum helpers.
 
Also, this is BETA software. So one might expect the unexpected, especially when running it in a production environment (which is not recommended).
 
<just a thought>

 

Cheers,

Link to post
Share on other sites

dale that's fine with me if the moderator team consolidates my 2 threads also I understand this is beta I'm just providing info to help the developers.

 

FYI,,also wile trying to make these logs I had MBARW block my making a zip file for MBAM service log. I see nothing in quarantine though.

DetectEvidence-2016-02-10-100120.zip

mbarwind-04.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.