Jump to content
yetisouth

Malwarebytes Anti-Ransomware screwed up my system

Recommended Posts

I have installed Malwarebytes Anti-Ransomware beta, and regretted it immediately. I have an Administrator account (Windows 7 x64 Ultimate), which I only use when I fiddle with something. I also have a user account, which does not have administrator rights, and which I always use when I want to do some work. Both are password protected (both different passwords).
After installing MBAR my user account got screwed up, and I was left with only the Administrator account. Fortunately I had a backup image of the system partition, which got me out of trouble again.
It seems this program is far from ready for prime time.

I have seen Betas and their problems before, but this is by far the worst I have ever seen.

 

What puzzles me, with all the problems reported here, I see no reaction from Malwarebytes!

Edited by Decrypterfixer
merged users double post

Share this post


Link to post
Share on other sites

Hello yetisouth:

 

Please create the following files for developer analysis:
 
Create a ZIP file of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\.
Create another ZIP file of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\.

Please attach the above zipped files to your next reply.

 

Thank you

Share this post


Link to post
Share on other sites

Hello,

I have recovered my system with a saved image of the system partition, so I don't have those files anymore. I can not go through this again, because I work from home, and I only have one computer to earn a living. I can not afford to go through it again.

Share this post


Link to post
Share on other sites
As this is the very first beta we do encourage beta users to install the product in non-production environments for testing purposes.

 

Share this post


Link to post
Share on other sites

yetisouth,

 

Im sorry that this issue has occurred for you, but unfortunately we cannot reproduce or look into this issue much without the logs. Thanks for your feedback though and please remember when dealing with BETA products to use them in a non production environment as stated above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.