Jump to content
gt420hp

Getting "Exploit attempt to bypass ASLR blocked" and "Exploit memory HeapSpray attempt"

Recommended Posts

We just started seeing an issue today with IE browsers.  Getting "Exploit attempt to bypass ASLR blocked" and "Exploit memory HeapSpray attempt"

 

Are these false positives?

 

I am seeing a similar issue, but have a concern of "unchecking" the browser.  If we uncheck the browser, then basically anti-exploit is not going to review browser connections for exploits?

Share this post


Link to post
Share on other sites

I am pretty sure this is a false positive.  Only affecting IE users.  We updated console, and all client versions to the latest.   Get this error in Internet Explorer.

 

MB_Error.png

Share this post


Link to post
Share on other sites

Welcome to the forum gt420hp.

 

Please attach or PM me your MBAE and FRST logs. Instructions can be found in the "readme first" link in my signature.

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.