Jump to content
PhilWray

McAfee Detection & crash & cant restore

Recommended Posts

HI,

Windows 10 on Surface Pro 3

 

Installed the Beta.

It Detected McAfee & Quarantined. I Went to the Quarantine page and the Beta Crashed

Rebooted

Beta now sees item in Quarantine but I cant restore when selecting.  

 

 

MBARWFILES.zip

post-198498-0-69009600-1453875155_thumb.

post-198498-0-58099500-1453875188_thumb.

Share this post


Link to post
Share on other sites

Unfortunately the restore function is not working so I cant recover the file to post it here.

Is there a way to directly access the quarantine area so I can get the file back?

Share this post


Link to post
Share on other sites

Did you follow the steps and reboot, disable protection and then restore and add to exclusion?

Share this post


Link to post
Share on other sites

If you are having issues Restoring files please try the following:

 

- Reboot the machine

- If MBARW starts running, please exit it from the tray icon

- Start MBARW as ADMINISTRATOR

- Disable protection in MBARW

- Attempt to restore file

- If this does not work, please check to see if the file its trying to restore doesn't already exist somehow

 

If you have experienced this issue at all, even if the above fixed, it would be great to get logs to see why this happened.

To upload logs please go to "%ProgramData%/Malwarebytes/" and zip up that whole folder with all sub folders in it. Thank you!

 

The false positive from the OP should now be fixed.

Share this post


Link to post
Share on other sites

Malwarebytes Anti-Ransomware Beta 2 has been released, download or update now!

(If you have MBARW installed it should prompt to update)

Information:

Malwarebytes Anti-Ransomware (BETA) 0.9.5

Improvements:

• Improved rules to prevent false positives on legitimate software

Issues Fixed:

• Fixed issue that interfered with proper detection of latest CryptoWall 4 variant

Malwarebytes Anti-Ransomware Beta 2 has been released, download or update now!

(If you have MBARW installed it should prompt to update)

Information:

Malwarebytes Anti-Ransomware (BETA) 0.9.5

Improvements:

• Improved rules to prevent false positives on legitimate software

Issues Fixed:

• Fixed issue that interfered with proper detection of latest CryptoWall 4 variant

Share this post


Link to post
Share on other sites

Mad,

 

Please verify you have tried these steps:

 

If you are having issues Restoring files please try the following:

 

- Reboot the machine

- If MBARW starts running, please exit it from the tray icon

- Start MBARW as ADMINISTRATOR

- Disable protection in MBARW

- Attempt to restore file

- If this does not work, please check to see if the file its trying to restore doesn't already exist somehow

 

If you have experienced this issue at all, even if the above fixed, it would be great to get logs to see why this happened.

To upload logs please go to "%ProgramData%/Malwarebytes/" and zip up that whole folder with all sub folders in it. Thank you!

 

The false positive from the OP should now be fixed.

Share this post


Link to post
Share on other sites

I have submitted the file and the FP should be fixed soon. Could you please verify the above steps to restore didnt work for you?

Share this post


Link to post
Share on other sites

Nathan

 

I replied a few days ago to your post at 14 but it does not seem to have appeared.  You said you would look into my logs and get back to me but you have not done so.

 

I repeat: I confirm that I followed all the steps you list, except that I have not been able to check 'if the file its trying to restore doesn't already exist somehow' because I have no idea which file is involved.  As I said above, the software does not report the file names in readable fashion.

 

Meanwhile it has become clear that beta 2 prevents my Macafee from operating effectively because it removes essential processes as false positives.  I have removed the beta until you can assure me this has been fixed.

 

I'm uploading the other files you asked for in a separate post in case they are the reason my previous post did not go through.

Share this post


Link to post
Share on other sites

Hello MadLogician:

 

Since so much has been resolved between MBARW beta2 and beta3, has the issue remained with MBARW 0.9.9.314?

 

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.