Jump to content

Can't Acquire IP Address

Recommended Posts

I finally fixed my stupid laptop and updated with xp sp2. I have a business laptop and this is my personal one. It shows my wireless connection but says there is limited or no connectivity. We use verizon dsl w/ a westell 327w router. I have tried repair and it doesn't work. i have also tried accessing the router but it doesn't show the router page when i put in the router address. Does anyone have any ideas? Thanks!

Link to post
Share on other sites

Is that connection added to your "Network Places" Did the router come with a disk to install drivers? I am not familiar with Verizon but my provider had to help me with the initial connection for my laptop wireless. The added the network from their end. You might have to do the same thing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.