Jump to content

MBAM Enterprise detected as Trojan by MSE


Recommended Posts

 

   We have installed MBAM and Anti-Exploit Enterprise on all our client machines here along with Microsoft Security Essential (Windows 7, 64 bit). We have not had any troubles at all for the last 1,5 year. However, since last month, we have around 10 machines, randomly freezes when log in on both network account and local admin account. Upon booting from safe mode, MSE shows that it detects a trojan called Behavior:Win32/Teerac.gen!A.

 

WWk8FX6.png

 

In Event Viewer, I got this message:

 

AZ91QsU.png

 

 

 

  Any solution to fix this? Thanks. 

 

 

Link to post
Share on other sites

According to the VirusTotal results, Microsoft doesn't detect that file as being malicious. Is it possible to update manually the Microsoft Security Essentials définitions on one computer, then scan the Malwarebytes' Anti-Malware folder directly to see if it still picks mbamservice.exe as being malicious? If it does, then you should report that false positive to Microsoft directly. I think David posted the link to use in your other thread which I just noticed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.