Jump to content

Reinstalled OS, lifetime key no longer activates... ERROR 403


Recommended Posts

Hey guy's / gal's. Just reinstalled windows 10 due to the fact I got a sick new Samsung evo m.2 (240GB) SSD. I now tried to reinstall malware bytes and it gives me a 403 error. Any help or advice? I have proof of payment on August 18th 2015 Via ebay. 

 

 - James

 

Link to post
Share on other sites

  • 2 months later...

Hello and Welcome @Boedicia

The most efficient way to resolve activation issues is to contact the Help Desk. :) (not sure what if anything they can do about your purchase on eBay as that is not an authorized reseller of Malwarebytes and most often than not, they are being sold there illegally, but if anyone can help it would only be the helpdesk.
 

  • If you already have a ticket at the Help Desk, please try to be patient. The Help Desk is busy, and they are also assisting users with technical support and malware cleanup cases.
    • Please do not open multiple tickets there -- doing so will slow down the process and could delay their response to you.

     
  • If you do NOT already have a ticket at the Help Desk, you may open one HERE.
    • Please provide the Help Desk with as much of the following information as possible (but do NOT post this sensitive information here in this forum):
      • Name of purchaser
      • Email address of purchaser
      • Date of purchase
      • cleverbridge reference number (or details about the seller, if it was NOT the Malwarebytes online store)
      • MBAM license ID and Key information
      • Screen shots of any error messages or other dialogs

       
  • Either way, please be sure to check your spam and junk mail folders, to verify that the emails from the Support team did not land there by mistake.


In the interim, you may wish to perform a CLEAN REINSTALL of MBAM -- the setup wizard will offer a 14-day Trial with the full, premium features, while you sort out the licensing issues. (1 Trial per PC per MBAM program version)

Alternatively, you can also send an email to support@malwarebytes.org to get help.

Link to post
Share on other sites

21 minutes ago, Boedicia said:

I have the exact same problem. I reinstalled Windows 10 and reinstalled Malware-bytes and now when i try to re-activate my lifetime subscription that i purchased from Ebay it gives me a 403 error.

https://gyazo.com/023e783d7289460988b4170fc3243b60

And here is my proof of purchase:

https://gyazo.com/0d1fd12f3e51cb79a62fb9f7bb5a001a

For licensing issues from 403 errors you'll need to open a ticket with the help desk.

 

https://support.malwarebytes.org/customer/portal/emails/new?b_id=6438

 

Thank you

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.