Jump to content

FileASSASSIN can't see file


Recommended Posts

Tried dragging a file from my desktop into FileASSASSIN and got this message:


"The file you have specified does not exist or is not visible to FileASSASSIN. Please select another file"


The file name has no extension.  The file name ends in an underscore.  I've tried regular delete, but it can't be deleted, renamed, or moved.  I've tried rebooting the computer.  I've tried deleting from the command prompt.  I've tried CHECKDISK.  The file shows as being empty.  It is a file and not a folder - (at command prompt, it doesn't indicate that it's a directory/folder.


This happened when I was downloading a video.  Download status showed as being complete, but there were two files on my desktop that looked like this.  I highlighted both and hit delete.  Only one could be deleted, not the other.  I unfortunately emptied the recycle bin, so the other file is gone.  I tried redownloading the video and the exact same thing happened.  One deletes, the other doesn't.


When trying regular delete, the error that comes up is:


"Cannot delete file.  Cannot read from the source file or disk."


I'm on Windows XP.  Any suggestions? 



Link to post
Share on other sites

No, no.  I don't think this is malware.  I just scanned the object to be safe.  It appears to be a placeholder file for a video I was downloading.  The download never completed and that placeholder file is stuck there.  During the download, there were two files there and usually at the end of a download, those 2 files will disappear and an .mp4 file will appear.  That last part never happened and only one of those 2 files would delete.  The other one is stuck there.


I tried downloading the video again and the second time, I watched the new placeholder files delete themselves after the download finished.  The original one is still stuck there.  I have nothing in my downloads queue that I can click on to finish that original download.  This file is completely empty and has no suffix on the end of it like .exe, etc.  It's not associated with any application (to open) and reads as being 0 kb.  I just can get rid of the thing.


I only made my reply post to say that I did scan the object with two programs to be safe and they both showed it to be clean.  I then scanned the computer to be safe.  FileASSASSIN just doesn't even recognize this as a file.


There's absolutely nothing odd going on with my computer function since then.  This seems to be a stuck file issue, so if someone with FileASSASSIN expertise can answer, I'd appreciate it.  If YOU think this might be a malware issue, then I'll head over to the other forum, but I'd like to know if someone has an idea about how to delete this thing.



Link to post
Share on other sites

  • Root Admin

Well in that other forum we can help you look for and remove it using other methods if needed. We just can't offer such help outside of that specific forum.


You might want to try a full disk check it could possible be a broken orphan that the MFT does not know the correct link to the file. If that is the case the a disk check could fix it.


From an elevated admin command prompt run the following.



CHKDSK   C:   /R


Then press the Y key to allow it to run after a restart and let it run.


Then see if you're able to remove the file or not.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.