Jump to content

Registry issue?


Recommended Posts

While trying to clear clutter on my win 8.1 laptop-excess files, tempfiles-ith Glary Utilities, I shouldn't have but let it check/clean the registry.

I checked with my isp-everything should be ok but I can't connect. I have dial-up. In some of my logs it looks like there might be a string error, also the right port to connect might have a configuration problem. I have limited data to use on a wifi hotspot, otherwise I can't connect online.

I did a complete scan of my computer, also did a complete boot scan (Avast free), nothing was found.

If anyone can help with this, please let me know, thank you.


Link to post
Share on other sites

Did the restore, still can't connect.

My mouse pointer has the blue spinning circle-won't stop, looked Iin task manager-looks like java web start launcher in task manager is "stuck", it keeps multiplying, probably wanting to update.

I ended the java update task launcher, did not help-java web launcher kept adding this task.

Maybe I should restrore to a more recent time, might restore some of the updates.??


Link to post
Share on other sites

The objective of restore Win8.1 to a previous Restore Point was only to bring the system back to a state that existed prior to the use of Registry Cleaning software.


You say you use Dial-Up ( aka; DUN ).  I would suggest starting from scratch and recreating whatever DUN connection you need.  That is follow the directions of your ISP and recreate your Point-to-Point Protocol ( PPP ) DUN connection.  Since you are obviously able to access the Internet, you should be able to obtain documents on how to recreate the DUN connection.  If the platform you are using for this communique is performing the saem PPP DUN connection, you can read those configuration documents and compare your laptop to the system you are presently using.

Link to post
Share on other sites

I'm using my cellphone's internet application.

When I first had problems connection it was after Ihad done some windows updates.

My isp is local, and speaking with them over the phone is not helpful to say the least. From 4 different people 2 techs, 2 CS people I received 4 different answrrs on my user name/password that they had on record. The original reason I figured I couldn't access the internet was my username /password had changed. TS couldn't tell me why, he mentioned customer suppport has the software to do that.

They supposedly had a "new system intalled" recently - that from CS. So I temporarily used that a few nights ago. It disconnected, tried to reconnect, same error 691, never could since.

They went through a name change a few years ago, not all of the addresses migrated/reflected the change. In the last few days, my username/password went from original to hacked? Back to original-according to CS, but according to Tech Support, it reflects the new name change. No straight answer.

I'll have to wait until this Tuesday to go there (with laptop) and see exactly what is going on. Unless if there was a hack, I wonder if the u.n./pw change is on their way of getting us to call them or maybe to give enough trouble so that we drop dial up and get upgrade internet service.

Thanks just the same


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.