Jump to content

[SOLVED] Chrome browser doesn't start when MBAE is active


Recommended Posts

  • 4 weeks later...

I found the problem on a third computer (same OS).  I have done the reinstall on two of them and will let you know if the problem goes away after a couple more days of use.


By the way, the instructions you send us to say to delete the MBAE folder within the programfilesx86 folder, but the MBAE folder is already gone after you do the program uninstall - there is nothing to delete.  Notably there is some setting hidden somewhere after the uninstall, because when I do the fresh install, MBAE recalls the previous setting of being turned off and remains off until I turn it back on.  Perhaps you should be having us delete whatever settings are still hidden on the computer after unintsall.

Link to post
Share on other sites

The reinstall does seem to have solved the problem;  I'll let you know if the problem re-emerges.

One hint if you are trying to reproduce the problem is that I use the 64 bit version of chrome, which is not downloaded by default.  Maybe it's only an issue with that version.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.