Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Recommended Posts

Hi there, I apologize ahead of time for being long winded or unclear, I'll do my best.

 

I got on the computer and noticed my mom had opened a shady email and clicked the link it provided to look at houses. When I clicked to leave the website I got one of those pop ups that try not to let you leave the site, but clicking the x made it go away and it let me close the tab after one shot. (I've dealt with the ones in the past where every attempt to close gives a pop up.) I went to check windows defender to see if/when it scanned last and ran a quick scan which came up clean. I tried to run malwarebytes to double check but it would not open.  I opened the control panel to see if anything had been recently downloaded that may be causing MBAM to fail. However control panel would open the window, but only give a blank white page. I googled what to do when the control panel is blank, and the first step it said was to open the task manager, which I then found also would not open. Not through ctrl/alt/del, not through the run menu, nothing. Every time I tried to open it, it would blink at me like it was going to open something, stall for a second, and turn to a black screen of doom, with only the mouse (able to move) showing. A pop up about the error would come (I wish I wrote down what it said) and clicking okay made it go away. Then I found an article about these symptoms in which the user also had missing power options. I went to check and sure enough, I could click shut down, but the little arrow allowing for log off/restart etc. was unresponsive.  I went back to windows defender and tried to see history which at first it wouldn't show, only the Home tab loaded. Eventually the others did begin to work, but in the settings tab, only 'scheduled scan' 'advanced' and 'MAPS' would open.  In the history I found  In the history was a trojan from back in September, I'm not sure how I hadn't noticed it previously.  I googled removal of it (trojan:win32/Dynamer!ac) and went to check my system properties to see what version of windows I have and that wouldn't load either.  At this point I realized that hitmanpro and malwarebytes chameleon were also unresponsive. Both would flash a dark screen like they were about to ask administrative permission but return to the screen as though I didn't click anything.  I tried opening chameleon through the file path and each time it would give an error box.  (Throughout the exploring I did, I got various error pop-ups. Sometimes they were about insufficient memory, sometimes they were about program errors, one was code 65535.)  So I came to your support forums to see what to do next when chameleon doesn't work.  I downloaded farbar, (which I didn't think would work but it did) ran it, and while I'm waiting, somewhere in my google searches/windows help I find something telling me to adjust the performance options on my computer to increase memory (because memory error is what came when trying to open chameleon from the files) and I get into performance information and tools where it rates your computer. From there it allows me into advanced tools, which let me open the task manager. Suddenly malwarebytes, control panel, everything, opens. I haven't run anything new just in case. Attached are the FRST and Addition files from running farbar.

 

I hope that made sense and was enough detail, and that I'm not wasting everyone's time since it's working now. I'm afraid to touch anything! lol Help please! Thank you. ^_^

FRST.txt

Addition.txt

Link to post
Share on other sites

Well that is a relief and seems so odd!  I suppose I have no concerns then, I was freaking out because I couldn't open anything to even check it. It didn't magically allow me into malwarebytes to run it, or the programs list to see if something mysteriously installed until after I ran farbar and I didn't want to mess anything up by scanning it in case there was something wrong. Wow glad to hear it's all clear. So I'm good to run my scans as normal then and double check?

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.