Jump to content

[SOLVED] Conflict with Trusteer Rapport - BottomUp ASLR & Office


Recommended Posts

I bought MBAE Premium today and it now blocks the opening of all excel and word documents unless I deactivate those shields in the program.


I have the latest version of MBAE. My MS Office and Windows 10 are fully up to date. I ran the MBAE-test download and it worked as it was supposed to. 


I have attached a zip of all the files in programdata.


Can you help me?


Thanks a lot






Link to post
Share on other sites

  • Staff

Welcome to the forum and thanks for posting Kevin!


Can you please post an FRST log to see if there is something else on your system that might be conflicting with MBAE? Instructions can be found in the "readme first" link in my signature.


As a workaround in the meantime do the following:

MBAE UI -> Settings -> Advanced settings -> Application Hardening -> Uncheck BottomUp ASLR Enforcement for the Office column -> Apply

Restart Word & Excel.

Link to post
Share on other sites

  • 3 weeks later...

I'm having the same issue with MBAE Premium Trial.  As far as I know we don't have Trusteer installed, but also get blocking errors in OS Protection.  I've deactivated those and reset because applying won't take effect, and it's still blocking them; the only way to use MS Office is to disable MBAE or uninstall completely...


I don't understand - this works FINE with the free version.  Why is Premium kicking up such a fuss?!

Link to post
Share on other sites

  • 2 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.