Jump to content
SuperUser8

USB\DEVICE_DESCRIPTOR_FAILURE

Recommended Posts

I stumble upon USB not recognized complete failure. I've went into device manger then uninstalled most of every Universal Serial Bus Controller then restarted. And it doesn't help just ends up failing again. 

 

 

Device USB\VID_0000&PID_0002\5&168aab09&0&1 had a problem starting.

Driver Name: usb.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Service:
Lower Filters:
Upper Filters:
Problem: 0x2B
Status: 0x0

 

 

Device USB\VID_0000&PID_0002\5&168aab09&0&1 could not be migrated.

Last Device Instance Id: USB\VID_1004&PID_6257\VS415PP8A1206E
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Location Path:
Migration Rank: 0xF000FFFFFFFFF132
Present: false
Status: 0xC0000719

 

Log Name: Microsoft-Windows-Kernel-PnP/Configuration
Source: Microsoft-Windows-Kernel-PnP
Date: 11/9/2015 1:42:40 AM
Event ID: 441
Task Category: None
Level: Error
Keywords:
User: SYSTEM
Computer: UltraMachine
Description:
Device USB\VID_0000&PID_0002\5&168aab09&0&1 could not be migrated.

Last Device Instance Id: USB\VID_1004&PID_6257\VS415PP8A1206E
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Location Path:
Migration Rank: 0xF000FFFFFFFFF132
Present: false
Status: 0xC0000719
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
<EventID>441</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2015-11-09T07:42:40.421520900Z" />
<EventRecordID>825</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="252" />
<Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
<Computer>UltraMachine</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="DeviceInstanceId">USB\VID_0000&PID_0002\5&168aab09&0&1</Data>
<Data Name="LastDeviceInstanceId">USB\VID_1004&PID_6257\VS415PP8A1206E</Data>
<Data Name="ClassGuid">{36FC9E60-C465-11CF-8056-444553540000}</Data>
<Data Name="LocationPath">
</Data>
<Data Name="MigrationRank">0xf000fffffffff132</Data>
<Data Name="Present">false</Data>
<Data Name="Status">0xc0000719</Data>
</EventData>
</Event>

 

 

Device USB\VID_0000&PID_0002\5&168aab09&0&1 was configured.

Driver Name: usb.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Driver Date: 06/21/2006
Driver Version: 10.0.10240.16384
Driver Provider: Microsoft
Driver Section: BADDEVICE.Dev.NT
Driver Rank: 0xFF0000
Matching Device Id: USB\DEVICE_DESCRIPTOR_FAILURE
Outranked Drivers: usb.inf:USB\DEVICE_DESCRIPTOR_FAILURE:00FF2000
Device Updated: false

 

 

post-194981-0-01865300-1447073225_thumb.

Share this post


Link to post
Share on other sites

Sorry for the delay in responding, I usually respond (in this forum) twice a day - but yesterday afternoon was a bit busy for me.

Is this your post over at TSForums?  http://www.techsupportforum.com/forums/f338/usb-device_descriptor_failure-1063162.html

 

Could you please provide some more info about the system?

Please provide this info (even though you're not experiencing BSOD's):  https://forums.malwarebytes.org/index.php?/topic/170037-blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

 

I most often see these errors associated with keyboard/mouse issues.

Are you using a USB keyboard and/or mouse?

 

Have you tried switching USB ports (from front to back or back to front on a Desktop machine, or from one side to the other on a laptop)?

Have you tried uninstalling the unknown device (right click and select "Uninstall") and then rebooting to see if it's properly detected? (I believe that you described doing this in your post).

 

Please let us know what USB devices you have attached to the computer.

Also, unplug as many as you can (to see if the problem device goes away).

Share this post


Link to post
Share on other sites

Could you please answer the questions that I asked in my previous post?

 

Your UEFI/BIOS (version 1604) dates from 2012.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.

Only 8 Windows Updates - most systems have 12.  Please check to be sure that you have all the available updates.

 

You have a NETGEAR WNDA4100 N900 Wireless Dual Band USB Adapter (the driver dates from July of 2015 - just before W10 came out):

I do not recommend using wireless USB network devices.
These wireless USB devices have many issues with Win7 and later systems - using older drivers with them is almost certain to cause a BSOD.
Should you want to keep using these devices, be sure to have the latest W7/8/8.1/10 drivers - DO NOT use older drivers!!!
An installable wireless PCI/PCIe card that's plugged into your motherboard is much more robust, reliable, and powerful.


MalwareBytes and networking components are in the raw stack text (as such, they are clues as to what's having problems).

 

Please uninstall MalwareBytes temporarily (to see if it helps with your problems).  Feel free to reinstall it once the system has been stabilized.

 

Western Digital software contains a driver that's known to cause BSOD's on some Windows systems (wdcsam64.sys dated from 2008).  Please uninstall the Western Digital software.

 

The driver for your USB Wheelmouse also dates from 2008 and should be uninstalled.

 

Update your motherboard's drivers to the latest, W10 compatible versions.

This includes the JMicron RAID controller, the ASMedia USB 3.0 controller, and the AMD drivers (which included the USB Filter driver)

These are all old and outdated - and may be the cause of your system's problems.

If unable to update them, you may have to consider that the system may not be compatible w/W10.

 

Analysis:
The following is for informational purposes only.
**************************Tue Nov 10 16:52:02.199 2015 (UTC - 5:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\111015-18218-01.dmp]
Windows 10 Kernel Version 10240 MP (8 procs) Free x64
Built by: 10240.16545.amd64fre.th1.150930-1750
System Uptime:0 days 0:21:51.417
*** WARNING: Unable to verify timestamp for mwac.sys
*** ERROR: Module load completed but symbols could not be loaded for mwac.sys
Probably caused by :fwpkclnt.sys ( fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+1dd )
BugCheck 19, {20, ffffe00010542450, ffffe00010542470, 4020017}
BugCheck Info: BAD_POOL_HEADER (19)
Arguments:
Arg1: 0000000000000020, a pool block header size is corrupt.
Arg2: ffffe00010542450, The pool entry we were looking for within the page.
Arg3: ffffe00010542470, The next pool entry.
Arg4: 0000000004020017, (reserved)
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  mbamservice.ex
FAILURE_BUCKET_ID: 0x19_20_fwpkclnt!FwpsConstructIpHeaderForTransportPacket0
  BIOS Version                  1604
  BIOS Release Date             10/16/2012
  Manufacturer                  To be filled by O.E.M.
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  To be filled by O.E.M.
  Baseboard Product             SABERTOOTH 990FX
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:
The following is for information purposes only.
**************************Tue Nov 10 16:52:02.199 2015 (UTC - 5:00)**************************
wdcsam64.sys                Wed Apr 16 04:39:08 2008 (4805BB2C)
whfltr2k.sys                Wed May 21 12:23:33 2008 (48344C85)
asmtxhci.sys                Wed Sep 14 03:36:09 2011 (4E705969)
asmthub3.sys                Wed Sep 14 03:36:19 2011 (4E705973)
usbfilter.sys               Wed Dec 14 02:44:02 2011 (4EE853C2)
jraid.sys                   Mon Sep 17 02:50:31 2012 (5056C837)
mwac.sys                    Tue Jun 17 22:07:00 2014 (53A0F444)
mbae64.sys                  Mon Sep  8 14:27:15 2014 (540DF503)
amd_sata.sys                Sat Feb 14 23:36:38 2015 (54E02256)
amd_xata.sys                Sat Feb 14 23:36:40 2015 (54E02258)
RTKVHD64.sys                Tue Jun  2 06:47:59 2015 (556D89DF)
WRkrn.sys                   Wed Jul 22 11:20:08 2015 (55AFB4A8)
rt640x64.sys                Thu Jul 23 04:53:50 2015 (55B0AB9E)
MBAMSwissArmy.sys           Wed Jul 29 00:26:01 2015 (55B855D9)
nvvad64v.sys                Mon Aug 10 03:51:42 2015 (55C8580E)
mbam.sys                    Tue Aug 11 13:35:19 2015 (55CA3257)
netr28ux.sys                Tue Sep  1 08:10:13 2015 (55E595A5)
NvStreamKms.sys             Fri Sep 18 01:02:39 2015 (55FB9AEF)
nvhda64v.sys                Mon Sep 21 05:44:17 2015 (55FFD171)
dvdfab.sys                  Tue Sep 22 04:44:31 2015 (560114EF)
nvlddmkm.sys                Mon Nov  2 07:59:49 2015 (56375E45)
http://www.carrona.org/drivers/driver.php?id=wdcsam64.sys
http://www.carrona.org/drivers/driver.php?id=whfltr2k.sys
http://www.carrona.org/drivers/driver.php?id=asmtxhci.sys
http://www.carrona.org/drivers/driver.php?id=asmthub3.sys
http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
http://www.carrona.org/drivers/driver.php?id=jraid.sys
http://www.carrona.org/drivers/driver.php?id=mwac.sys
http://www.carrona.org/drivers/driver.php?id=mbae64.sys
http://www.carrona.org/drivers/driver.php?id=amd_sata.sys
http://www.carrona.org/drivers/driver.php?id=amd_xata.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=WRkrn.sys
http://www.carrona.org/drivers/driver.php?id=rt640x64.sys
http://www.carrona.org/drivers/driver.php?id=MBAMSwissArmy.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=mbam.sys
http://www.carrona.org/drivers/driver.php?id=netr28ux.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=dvdfab.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.